Bug 996121 - thumbslug error.log message level of WARN wrong for some messages
thumbslug error.log message level of WARN wrong for some messages
Status: CLOSED DUPLICATE of bug 910077
Product: Subscription Asset Manager
Classification: Red Hat
Component: thumbslug (Show other bugs)
1.3
Unspecified Unspecified
unspecified Severity medium
: rc
: ---
Assigned To: candlepin-bugs
SAM QE List
:
Depends On:
Blocks: sam13-tracker
  Show dependency treegraph
 
Reported: 2013-08-12 08:56 EDT by Tom McKay
Modified: 2013-08-12 14:05 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-12 14:05:08 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tom McKay 2013-08-12 08:56:20 EDT
Aug 12 15:53:46 [main] WARN  org.candlepin.thumbslug.Main - Running Thumbslug on port 8088
Aug 12 15:56:56 [main] WARN  org.candlepin.thumbslug.Main - Shutting down...
Aug 12 15:56:57 [main] INFO  org.candlepin.thumbslug.ssl.SslContextFactory - reading keystore
Aug 12 15:56:57 [main] WARN  org.candlepin.thumbslug.Main - Running Thumbslug on port 8088

The WARN level for the start and shutdown is causing user confusion: Why is it a WARN and not INFO?
Comment 1 Tom McKay 2013-08-12 14:05:08 EDT

*** This bug has been marked as a duplicate of bug 910077 ***

Note You need to log in before you can comment on or make changes to this bug.