Bug 996123 - EAP have to be started with configuration "standalone-full"
EAP have to be started with configuration "standalone-full"
Status: CLOSED NOTABUG
Product: JBoss BPMS Platform 6
Classification: JBoss
Component: Documentation (Show other bugs)
6.0.0
Unspecified Unspecified
unspecified Severity medium
: CR2
: ---
Assigned To: lcarlon
Petr Široký
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-12 09:02 EDT by Petr Široký
Modified: 2014-02-21 08:33 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Build: CSProcessor Builder Version 1.11 Build Name: 13464, Getting Started Guide-6-Beta-1 Build Date: 29-07-2013 16:57:59 Topic ID: 13673-457380 [Latest]
Last Closed: 2013-08-19 08:29:40 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Petr Široký 2013-08-12 09:02:18 EDT
Title: Starting the server

Describe the issue:
EAP 6.1 have to be started with configuration "standalone-full" since JMS modules are needed for successful deployment of business central. 


Suggestions for improvement:
Instead of "./standalone.sh" use "./standalone.sh -c standalone-full.xml" (or "./standalone.sh --server-config=standalone-full.xml" - not sure if the "-c" is deprecated or not)


Additional information:
This is only necessary for BPMS, BRMS does _not_ need the "standalone-full" profile.
Comment 3 Petr Široký 2013-08-15 08:52:31 EDT
Hello Lee,

I am sorry I probably misunderstood the productization intent to update the standalone.xml with all needed stuff, so with ER1 there is no need to use the standalone-full.xml configuration, the update standalone.xml is enough. Could you please revert the changes you made? Thanks and again I am sorry for the confusion.
Comment 4 lcarlon 2013-08-15 19:26:44 EDT
Hi Petr,

No problem. I've removed the changes. Setting back to ON-QA, though realistically I could probably just close the bug.

Thanks
Lee
Comment 5 Petr Široký 2013-08-19 08:29:40 EDT
Stage server contains docs without the "full" config - so everything is as it was before this bugzilla was created - which is correct. Closing this one.

Note You need to log in before you can comment on or make changes to this bug.