Bug 996152 - /etc/sysconfig/hsqldb is not marked as config(noreplace)
/etc/sysconfig/hsqldb is not marked as config(noreplace)
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: hsqldb (Show other bugs)
6.4
Unspecified Unspecified
medium Severity unspecified
: rc
: 6.5
Assigned To: Mikolaj Izdebski
Filip Holec
: EasyFix
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-12 10:12 EDT by Stanislav Ochotnicky
Modified: 2016-04-18 06:25 EDT (History)
3 users (show)

See Also:
Fixed In Version: 1.8.0.10-12
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-21 06:16:32 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stanislav Ochotnicky 2013-08-12 10:12:38 EDT
Description of problem:
/etc/sysconfig/hsqldb is not marked as config(noreplace) therefore an update of the package can possibly overwrite user-made changes to the configuration. 

Version-Release number of selected component (if applicable):
1:1.8.0.10-10.el6

How reproducible:
always

Steps to Reproduce:
1. install hsqldb
2. change /etc/sysconfig/hsqldb file
3. reinstall hsqldb
4. check /etc/sysconfig/hsqldb contents

Actual results:
Modifications of /etc/sysconfig/hsqldb are lost during reinstall/update

Expected results:
Modifications of /etc/sysconfig/hsqldb are preserved during reinstall/update
Comment 2 Mikolaj Izdebski 2013-08-12 12:02:52 EDT
Fixed in hsqldb-1.8.0.10-12
Comment 5 errata-xmlrpc 2013-11-21 06:16:32 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1614.html

Note You need to log in before you can comment on or make changes to this bug.