Bug 996260 - shutdown -h occasionally reboots, even though init 0 is logged
shutdown -h occasionally reboots, even though init 0 is logged
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: SysVinit (Show other bugs)
5.5
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Lukáš Nykrýn
qe-baseos-daemons
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-12 15:14 EDT by Allan Voss
Modified: 2015-01-02 15:19 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-02 09:08:50 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Allan Voss 2013-08-12 15:14:26 EDT
Description of problem: shutdown -h occasionally reboots, even though init 0 is logged


Version-Release number of selected component (if applicable):
SysVinit-2.86-15.el5.x86_64

How reproducible:
Unknown

Steps to Reproduce:
1. Configure cron job that runs 'shutdown -h' at a certain time


Actual results:
Perhaps once a month, the system will reboot instead of power down

Expected results:
Consistent power down

Additional info:
This is occurring on a RHEV VM
Comment 1 RHEL Product and Program Management 2014-03-07 07:45:35 EST
This bug/component is not included in scope for RHEL-5.11.0 which is the last RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX (at the end of RHEL5.11 development phase (Apr 22, 2014)). Please contact your account manager or support representative in case you need to escalate this bug.
Comment 2 RHEL Product and Program Management 2014-06-02 09:08:50 EDT
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in RHEL5 stream. If the issue is critical for your business, please provide additional business justification through the appropriate support channels (https://access.redhat.com/site/support).

Note You need to log in before you can comment on or make changes to this bug.