Bug 996351 - Duplicate first author info in PDF format documents
Duplicate first author info in PDF format documents
Status: CLOSED CURRENTRELEASE
Product: Publican
Classification: Community
Component: publican (Show other bugs)
3.1
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jeff Fearn
tools-bugs
:
: 1006719 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-12 23:07 EDT by mmurray
Modified: 2013-12-18 21:46 EST (History)
4 users (show)

See Also:
Fixed In Version: 4.0.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-18 21:46:40 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 2 HSS Product Manager 2013-09-09 23:17:31 EDT
HSS-QE has reviewed and declined this request. QE for this bug will be handled by IED.
Comment 3 Jeff Fearn 2013-09-09 23:35:57 EDT
To ssh://git.fedorahosted.org/git/publican.git
   a711737..0aa76d9  HEAD -> devel
Comment 4 Ruediger Landmann 2013-09-11 22:15:21 EDT
*** Bug 1006719 has been marked as a duplicate of this bug. ***
Comment 5 Ruediger Landmann 2013-10-10 22:50:20 EDT
Fixed in publican-3.9.9-0.fc19.t4.noarch

Note You need to log in before you can comment on or make changes to this bug.