Bug 996479 - RFE:pvpanic driver for windows guest
Summary: RFE:pvpanic driver for windows guest
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: virtio-win
Version: 7.0
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: beta
: 7.1
Assignee: Gal Hammer
QA Contact: Virtualization Bugs
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-08-13 08:54 UTC by Qunfang Zhang
Modified: 2016-04-26 16:44 UTC (History)
19 users (show)

Fixed In Version: virtio-win-prewhql-0.1-103
Doc Type: Enhancement
Doc Text:
PVPanic is a paravirtualized device for reporting guest system crash (The famous Windows "Blue Screen of Death") to the management tools.
Clone Of:
Environment:
Last Closed: 2015-11-24 08:38:48 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2015:2513 normal SHIPPED_LIVE virtio-win bug fix and enhancement update 2015-11-24 13:38:38 UTC

Description Qunfang Zhang 2013-08-13 08:54:46 UTC
Description of problem:
Create this bz to track the windows pvpanic driver stuff after discuss with Marcel and Gal in bug 991100. We could get the info from there about when the pvpanic driver for windows will be public; what test QE need to implement; whether it will be shipped in rhel6.5, etc.

Version-Release number of selected component (if applicable):
qemu-kvm-0.12.1.2-2.386.el6 

How reproducible:
Always

Steps to Reproduce:
1. After boot up a windows guest, there is an "unknow device" in the device manager. 
2.
3.

Actual results:


Expected results:


Additional info:

Comment 4 Ronen Hod 2013-08-13 14:33:23 UTC
The plan is such
1. pvpanic will not be a default device (qemu), so unless you will add "-device pvpanic" in the qemu command line, it will not show up.
2. No driver is planned for 6.5. Actually, we will have a driver, but we do not plan to officially ship it.

Ronen.

Comment 8 Mike Cao 2013-08-14 13:53:15 UTC
Granted QA_ACK 
QE will run WHQL test once the build has born out .

Comment 17 lijin 2015-06-09 09:23:47 UTC
with build 103,we can install pvpanic driver correctly and pvpanic whql jobs all passed.

So this issue has been fixed,change status to verified.

Comment 19 errata-xmlrpc 2015-11-24 08:38:48 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-2513.html


Note You need to log in before you can comment on or make changes to this bug.