Bug 996502 - [abrt] WARNING: at drivers/net/wireless/iwlwifi/dvm/../iwl-trans.h:691 iwlagn_mac_flush+0x1a3/0x1b0 [iwldvm]()
[abrt] WARNING: at drivers/net/wireless/iwlwifi/dvm/../iwl-trans.h:691 iwlagn...
Status: CLOSED DUPLICATE of bug 896695
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Stanislaw Gruszka
Fedora Extras Quality Assurance
abrt_hash:c85865f6edba843e343134cc307...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-13 06:06 EDT by christophe.aron
Modified: 2013-10-09 10:06 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-09 10:06:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dmesg (109.32 KB, text/plain)
2013-08-13 06:07 EDT, christophe.aron
no flags Details

  None (edit)
Description christophe.aron 2013-08-13 06:06:55 EDT
Additional info:
reporter:       libreport-2.1.5
WARNING: at drivers/net/wireless/iwlwifi/dvm/../iwl-trans.h:691 iwlagn_mac_flush+0x1a3/0x1b0 [iwldvm]()
iwl_trans_wait_tx_queue_empty bad state = 0
Modules linked in: ip6table_filter ip6_tables ebtable_nat ebtables ipt_MASQUERADE iptable_nat nf_nat_ipv4 nf_nat nf_conntrack_ipv4 nf_defrag_ipv4 xt_conntrack nf_conntrack xt_CHECKSUM iptable_mangle bridge stp llc hidp rfcomm bnep snd_hda_codec_hdmi snd_hda_codec_realtek snd_hda_intel rtsx_pci_ms memstick rtsx_pci_sdmmc arc4 snd_hda_codec mmc_core snd_hwdep snd_seq iTCO_wdt iTCO_vendor_support snd_seq_device snd_pcm iwldvm mac80211 uvcvideo videobuf2_vmalloc acpi_cpufreq videobuf2_memops videobuf2_core mperf coretemp snd_page_alloc videodev microcode btusb snd_timer iwlwifi media snd bluetooth soundcore rtsx_pci cfg80211 joydev lpc_ich i2c_i801 mfd_core sony_laptop rfkill vhost_net tun macvtap macvlan kvm_intel kvm binfmt_misc uinput crc32_pclmul crc32c_intel i915 ghash_clmulni_intel i2c_algo_bit drm_kms_helper drm r8169 mii i2c_core video sunrpc
CPU: 2 PID: 14913 Comm: kworker/u16:1 Not tainted 3.10.4-100.fc18.x86_64 #1
Hardware name: Sony Corporation SVS1311F3EW/VAIO, BIOS R0142C5 05/17/2012
Workqueue: phy0 ieee80211_sta_monitor_work [mac80211]
 0000000000000009 ffff8802d7a35c48 ffffffff816606a8 ffff8802d7a35c88
 ffffffff8105d660 ffff8802d7a35cc8 ffff88033bb51800 ffff88033bb51848
 ffff88033878c000 ffff88033bb51810 0000000000000200 ffff8802d7a35ce8
Call Trace:
 [<ffffffff816606a8>] dump_stack+0x19/0x1b
 [<ffffffff8105d660>] warn_slowpath_common+0x70/0xa0
 [<ffffffff8105d746>] warn_slowpath_fmt+0x46/0x50
 [<ffffffffa04c9813>] iwlagn_mac_flush+0x1a3/0x1b0 [iwldvm]
 [<ffffffffa04341bd>] ieee80211_flush_queues+0xbd/0x140 [mac80211]
 [<ffffffffa0448d6f>] ieee80211_mgd_probe_ap_send+0xaf/0x150 [mac80211]
 [<ffffffffa0448eef>] ? ieee80211_recalc_ps+0xdf/0x220 [mac80211]
 [<ffffffffa044912e>] ieee80211_mgd_probe_ap.part.22+0xfe/0x140 [mac80211]
 [<ffffffffa044919a>] ieee80211_sta_monitor_work+0x2a/0x30 [mac80211]
 [<ffffffff8107b52a>] process_one_work+0x17a/0x400
 [<ffffffff8107c98c>] worker_thread+0x11c/0x370
 [<ffffffff8107c870>] ? manage_workers.isra.21+0x2b0/0x2b0
 [<ffffffff81082a80>] kthread+0xc0/0xd0
 [<ffffffff810dbd3c>] ? __audit_syscall_exit+0x20c/0x2b0
 [<ffffffff81010000>] ? perf_trace_xen_mmu_flush_tlb_others+0xa0/0x110
 [<ffffffff810829c0>] ? kthread_create_on_node+0x120/0x120
 [<ffffffff8166ec6c>] ret_from_fork+0x7c/0xb0
 [<ffffffff810829c0>] ? kthread_create_on_node+0x120/0x120

Potential duplicate: bug 994322
Comment 1 christophe.aron 2013-08-13 06:07:02 EDT
Created attachment 786100 [details]
File: dmesg
Comment 2 cricri.bug 2013-09-16 04:26:23 EDT
Description of problem:
nothing more than using the wifi

Version-Release number of selected component:
kernel

Additional info:
reporter:       libreport-2.1.6
cmdline:        BOOT_IMAGE=/vmlinuz-3.10.10-100.fc18.x86_64 root=/dev/mapper/vg_narvalo-lv_root ro rd.md=0 rd.dm=0 rd.lvm.lv=vg_narvalo/lv_root rd.lvm.lv=vg_narvalo/lv_swap rd.luks=0 KEYTABLE=fr SYSFONT=True LANG=en_US.UTF-8 rhgb quiet
kernel:         3.10.10-100.fc18.x86_64
runlevel:       N 5
type:           Kerneloops

Truncated backtrace:
WARNING: at drivers/net/wireless/iwlwifi/dvm/../iwl-trans.h:691 iwlagn_mac_flush+0x1a3/0x1b0 [iwldvm]()
iwl_trans_wait_tx_queue_empty bad state = 0
Modules linked in: usb_storage ppdev parport_pc parport fuse ipt_MASQUERADE nf_conntrack_netbios_ns nf_conntrack_broadcast ip6table_mangle ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 bnep bluetooth iptable_nat nf_nat_ipv4 nf_nat iptable_mangle nf_conntrack_ipv4 nf_defrag_ipv4 xt_conntrack nf_conntrack ebtable_filter ebtables ip6table_filter ip6_tables vsock uvcvideo videobuf2_vmalloc videobuf2_memops videobuf2_core videodev arc4 iwldvm acpi_cpufreq mperf coretemp iTCO_wdt snd_hda_codec_hdmi ir_mce_kbd_decoder media iTCO_vendor_support ir_lirc_codec lirc_dev r592 kvm mac80211 dell_laptop dcdbas ir_sony_decoder ir_rc6_decoder ir_rc5_decoder ir_sanyo_decoder ir_nec_decoder ir_jvc_decoder snd_hda_codec_idt rc_rc6_mce ite_cir rc_core lpc_ich dell_wmi sparse_keymap mfd_core memstick microcode tg3 iwlwifi snd_hda_intel ptp pps_core cfg80211 rfkill i2c_i801 snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm snd_page_alloc snd_timer snd soundcore uinput binfmt_misc firewire_ohci firewire_core sdhci_pci radeon crc_itu_t sdhci mmc_core i2c_algo_bit drm_kms_helper ttm drm i2c_core wmi video
CPU: 0 PID: 3667 Comm: kworker/u4:2 Not tainted 3.10.10-100.fc18.x86_64 #1
Hardware name: Dell Inc. Studio 1537/0P132H, BIOS A09 05/27/2009
Workqueue: phy0 ieee80211_beacon_connection_loss_work [mac80211]
 0000000000000009 ffff8800b82b9c38 ffffffff816566a5 ffff8800b82b9c78
 ffffffff8105d670 0000000000000000 ffff880137fc9800 ffff880137fc9848
 ffff88013534c000 ffff880137fc9810 0000000000000080 ffff8800b82b9cd8
Call Trace:
 [<ffffffff816566a5>] dump_stack+0x19/0x1b
 [<ffffffff8105d670>] warn_slowpath_common+0x70/0xa0
 [<ffffffff8105d756>] warn_slowpath_fmt+0x46/0x50
 [<ffffffffa0546813>] iwlagn_mac_flush+0x1a3/0x1b0 [iwldvm]
 [<ffffffffa03fc1ed>] ieee80211_flush_queues+0xbd/0x140 [mac80211]
 [<ffffffffa0410d9f>] ieee80211_mgd_probe_ap_send+0xaf/0x150 [mac80211]
 [<ffffffffa0410f1f>] ? ieee80211_recalc_ps+0xdf/0x220 [mac80211]
 [<ffffffffa041115e>] ieee80211_mgd_probe_ap.part.22+0xfe/0x140 [mac80211]
 [<ffffffffa0411b92>] ieee80211_beacon_connection_loss_work+0x62/0xa0 [mac80211]
 [<ffffffff8107b54a>] process_one_work+0x17a/0x400
 [<ffffffff8107c9ac>] worker_thread+0x11c/0x370
 [<ffffffff8107c890>] ? manage_workers.isra.21+0x2b0/0x2b0
 [<ffffffff81082ab0>] kthread+0xc0/0xd0
 [<ffffffff81010000>] ? perf_trace_xen_mmu_flush_tlb_others+0x50/0x110
 [<ffffffff810829f0>] ? kthread_create_on_node+0x120/0x120
 [<ffffffff81664c6c>] ret_from_fork+0x7c/0xb0
 [<ffffffff810829f0>] ? kthread_create_on_node+0x120/0x120
Comment 3 Stanislaw Gruszka 2013-10-09 10:06:38 EDT

*** This bug has been marked as a duplicate of bug 896695 ***

Note You need to log in before you can comment on or make changes to this bug.