Bug 996575 - [Admin Portal] long tab titles make UI unusable
[Admin Portal] long tab titles make UI unusable
Status: CLOSED DUPLICATE of bug 818051
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.3.0
Unspecified Unspecified
unspecified Severity high
: ---
: ---
Assigned To: Nobody's working on this, feel free to take it
Pavel Stehlik
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-13 09:05 EDT by Jiri Belka
Modified: 2013-08-13 10:54 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-13 10:54:29 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
test ui plugin (884 bytes, application/x-tar)
2013-08-13 09:05 EDT, Jiri Belka
no flags Details
screenshot of the UI (46.97 KB, image/png)
2013-08-13 09:07 EDT, Jiri Belka
no flags Details

  None (edit)
Description Jiri Belka 2013-08-13 09:05:52 EDT
Created attachment 786153 [details]
test ui plugin

Description of problem:
Sometimes main tabs do not fit on they place and they cover the action bar right after main tabs.

There should be some better handling of main tabs visibility, now it is quite primitive. In low resolution main tabs cover action bar, with many tabs they cover action bar, with a main tab having loooong title, it covers action bar.

Version-Release number of selected component (if applicable):
is9.1

How reproducible:
100%

Steps to Reproduce:
1. have a main tab with looong title (use attached test ui plugin which makes a tab name with 256 chars)
2. can you see action bar? is this main tab covering the place of action bar?
3.

Actual results:
main tabs are displayed in place which is used for action bar, sometimes it covers this action bar completely

Expected results:
better ui, for sure :)

Additional info:
Comment 1 Jiri Belka 2013-08-13 09:07:33 EDT
Created attachment 786154 [details]
screenshot of the UI
Comment 2 Itamar Heim 2013-08-13 10:54:29 EDT

*** This bug has been marked as a duplicate of bug 818051 ***

Note You need to log in before you can comment on or make changes to this bug.