Bug 996636 - rubygem-splice_reports package has a doc subpackage with no files
rubygem-splice_reports package has a doc subpackage with no files
Status: CLOSED ERRATA
Product: Subscription Asset Manager
Classification: Red Hat
Component: Splice (Show other bugs)
1.3
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Chris Duryee
mkovacik
:
Depends On:
Blocks: sam13-tracker
  Show dependency treegraph
 
Reported: 2013-08-13 10:50 EDT by Chris Duryee
Modified: 2013-10-01 07:18 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-01 07:18:40 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Duryee 2013-08-13 10:50:11 EDT
Description of problem:

rubygem-splice_reports builds a -doc subpackage that contains no files, per rpmdiff. This subpackage should be removed.
Comment 1 Chris Duryee 2013-08-15 14:27:58 EDT
fc4fa1fc34dfd73c5f7cd75cc2258a1b5a726cc9 splice-reports 0.0.5-41
Comment 3 Vitaly Kuznetsov 2013-08-26 04:24:47 EDT
Verified with ruby193-rubygem-splice_reports-0.0.7-1.el6sam
Comment 5 errata-xmlrpc 2013-10-01 07:18:40 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2013-1390.html

Note You need to log in before you can comment on or make changes to this bug.