Bug 996645 - Upgrade jboss-hal to 1.5.6.Final-redhat-1 (RHEL-5)
Upgrade jboss-hal to 1.5.6.Final-redhat-1 (RHEL-5)
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: RPMs (Show other bugs)
Unspecified Unspecified
unspecified Severity unspecified
: ER5
: EAP 6.1.1
Assigned To: Fernando Nasser
Katerina Novotna
Russell Dickenson
: Rebase
Depends On: 985173
  Show dependency treegraph
Reported: 2013-08-13 11:17 EDT by Fernando Nasser
Modified: 2015-02-20 06:16 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of: 985173
Last Closed: 2013-09-04 15:03:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Comment 2 Pavel Janousek 2013-08-14 02:35:12 EDT
I'm a bit confused, RHEL5 still contains jboss-hal-1.5.6-1.Final_redhat_1, but summary of this BZ requires a 'redhat-2' version.

But it seems like only typo error originally comes from BZ#985173 (change of summary after comment nr. 7). So if it only typo and wanted version is jboss-hal-1.5.6.Final-redhat-1, this BZ can be marked as verified.
Comment 3 Pavel Janousek 2013-08-14 07:50:22 EDT
Based on comment #9 from BZ#985173, everything is done for ER5 re-spin.
Comment 4 Fernando Nasser 2013-08-14 07:55:58 EDT
Fixed summary, sorry for the typo.
Comment 6 errata-xmlrpc 2013-09-04 15:03:37 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.


Note You need to log in before you can comment on or make changes to this bug.