Bug 996681 - Thumbslug binary default group should be root, not thumbslug
Thumbslug binary default group should be root, not thumbslug
Status: CLOSED ERRATA
Product: Subscription Asset Manager
Classification: Red Hat
Component: thumbslug (Show other bugs)
1.3
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Katello Bug Bin
Og Maciel
:
Depends On:
Blocks: sam13-tracker
  Show dependency treegraph
 
Reported: 2013-08-13 13:07 EDT by Bryan Kearney
Modified: 2013-10-01 07:18 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-01 07:18:48 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2013:1390 normal SHIPPED_LIVE Release 1.3 of Subscription Asset Manager 2013-10-01 10:43:14 EDT

  None (edit)
Description Bryan Kearney 2013-08-13 13:07:20 EDT
Thumbslug binary default group should be root, not thumbslug
Comment 2 Bryan Kearney 2013-08-20 17:53:34 EDT
Fixed in master

commit a17dab10f4ada4264182eb6e7d1e971a8e12263d
Author: Bryan Kearney <bkearney@redhat.com>
Date:   Tue Aug 13 13:08:27 2013 -0400

    996681: Change default group owner
Comment 3 Bryan Kearney 2013-08-30 16:15:30 EDT
fixed again in commit 6bf015f20499bfa066c7a52e0d2859b5b3aed754
Author: Bryan Kearney <bkearney@redhat.com>
Date:   Thu Aug 29 16:25:01 2013 -0400

    996681: be less specific with thumbslug
Comment 4 Bryan Kearney 2013-09-09 14:23:53 EDT
Snap 5 has this.
Comment 5 Og Maciel 2013-09-09 14:36:03 EDT
# ls -l `which thumbslug`
-rwxr-xr-x. 1 root root 374 Sep  3 11:18 /usr/bin/thumbslug
Comment 6 Og Maciel 2013-09-09 14:36:30 EDT
Verified:

* apr-util-ldap-1.3.9-3.el6_0.1.x86_64
* candlepin-0.8.25-1.el6sam.noarch
* candlepin-scl-1-5.el6_4.noarch
* candlepin-scl-quartz-2.1.5-5.el6_4.noarch
* candlepin-scl-rhino-1.7R3-1.el6_4.noarch
* candlepin-scl-runtime-1-5.el6_4.noarch
* candlepin-selinux-0.8.25-1.el6sam.noarch
* candlepin-tomcat6-0.8.25-1.el6sam.noarch
* elasticsearch-0.19.9-8.el6sat.noarch
* katello-candlepin-cert-key-pair-1.0-1.noarch
* katello-certs-tools-1.4.2-2.el6sat.noarch
* katello-cli-1.4.3-10.el6sat.noarch
* katello-cli-common-1.4.3-10.el6sat.noarch
* katello-common-1.4.3-12.el6sam_splice.noarch
* katello-configure-1.4.4-4.el6sat.noarch
* katello-glue-candlepin-1.4.3-12.el6sam_splice.noarch
* katello-glue-elasticsearch-1.4.3-12.el6sam_splice.noarch
* katello-headpin-1.4.3-12.el6sam_splice.noarch
* katello-headpin-all-1.4.3-12.el6sam_splice.noarch
* katello-selinux-1.4.4-2.el6sat.noarch
* openldap-2.4.23-31.el6.x86_64
* python-ldap-2.3.10-1.el6.x86_64
* ruby193-rubygem-ldap_fluff-0.2.2-1.el6sat.noarch
* ruby193-rubygem-net-ldap-0.3.1-2.el6sat.noarch
* thumbslug-0.0.34-1.el6sam.noarch
* thumbslug-selinux-0.0.34-1.el6sam.noarch
Comment 8 errata-xmlrpc 2013-10-01 07:18:48 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2013-1390.html

Note You need to log in before you can comment on or make changes to this bug.