Bug 996689 - [RFE] Monitor, report and assist with storage requirements for Satellite 6
[RFE] Monitor, report and assist with storage requirements for Satellite 6
Status: CLOSED DUPLICATE of bug 1212555
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Infrastructure (Show other bugs)
6.0.4
Unspecified Unspecified
unspecified Severity low (vote)
: Unspecified
: --
Assigned To: Ivan Necas
Katello QA List
: FutureFeature, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-13 13:28 EDT by Mike McCune
Modified: 2017-04-25 12:19 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-08-02 17:43:05 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike McCune 2013-08-13 13:28:21 EDT
Satellite 6 requires large amounts of storage in the /var/lib/ partition mostly in /var/lib/pulp for content.

It is common that a sync is started and fills up /var but the user doesn't really know why syncs are failing or when they are getting close to the limit on that filesystem.

Ideally Satellite 6 would monitor and warn when a sync starts that it will fill up /var/lib.  We have size calculations available when syncing so it could be possible to sum up the total # of running syncs and warn and eventually pause the sync when the limit is close (within some configurable criteria).

This would allow the admin to add more space and then resume the sync.
Comment 1 RHEL Product and Program Management 2013-09-17 00:18:45 EDT
Since this issue was entered in Red Hat Bugzilla, the release flag has been
set to ? to ensure that it is properly evaluated for this release.
Comment 4 Adam Price 2016-08-02 17:43:05 EDT

*** This bug has been marked as a duplicate of bug 1212555 ***

Note You need to log in before you can comment on or make changes to this bug.