Bug 996745 - [abrt] gvfs-smb-1.16.3-2.fc19: SMBC_opendir_ctx: Process /usr/libexec/gvfsd-smb was killed by signal 11 (SIGSEGV)
[abrt] gvfs-smb-1.16.3-2.fc19: SMBC_opendir_ctx: Process /usr/libexec/gvfsd-s...
Status: CLOSED DUPLICATE of bug 953622
Product: Fedora
Classification: Fedora
Component: gvfs (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ondrej Holy
Fedora Extras Quality Assurance
abrt_hash:6fcda1205a3cd51dd13179bf20a...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-13 16:58 EDT by Brent Kerlin
Modified: 2014-04-15 10:56 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-02-07 10:19:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (82.67 KB, text/plain)
2013-08-13 16:58 EDT, Brent Kerlin
no flags Details
File: cgroup (140 bytes, text/plain)
2013-08-13 16:58 EDT, Brent Kerlin
no flags Details
File: core_backtrace (891 bytes, text/plain)
2013-08-13 16:58 EDT, Brent Kerlin
no flags Details
File: dso_list (9.75 KB, text/plain)
2013-08-13 16:58 EDT, Brent Kerlin
no flags Details
File: environ (840 bytes, text/plain)
2013-08-13 16:58 EDT, Brent Kerlin
no flags Details
File: limits (1.29 KB, text/plain)
2013-08-13 16:58 EDT, Brent Kerlin
no flags Details
File: maps (43.99 KB, text/plain)
2013-08-13 16:59 EDT, Brent Kerlin
no flags Details
File: open_fds (1019 bytes, text/plain)
2013-08-13 16:59 EDT, Brent Kerlin
no flags Details
File: proc_pid_status (932 bytes, text/plain)
2013-08-13 16:59 EDT, Brent Kerlin
no flags Details

  None (edit)
Description Brent Kerlin 2013-08-13 16:58:38 EDT
Version-Release number of selected component:
gvfs-smb-1.16.3-2.fc19

Additional info:
reporter:       libreport-2.1.6
backtrace_rating: 4
cmdline:        /usr/libexec/gvfsd-smb --spawner :1.5 /org/gtk/gvfs/exec_spaw/5
crash_function: SMBC_opendir_ctx
executable:     /usr/libexec/gvfsd-smb
kernel:         3.10.3-300.fc19.x86_64
runlevel:       N 5
uid:            1000
var_log_messages: Aug  1 16:18:33 bkerlin-desktop abrt[12889]: Saved core dump of pid 12863 (/usr/libexec/gvfsd-smb) to /var/tmp/abrt/ccpp-2013-08-01-16:18:32-12863 (54595584 bytes)

Truncated backtrace:
Thread no. 1 (5 frames)
 #0 SMBC_opendir_ctx at ../source3/libsmb/libsmb_dir.c:387
 #1 do_enumerate at gvfsbackendsmb.c:1880
 #2 g_vfs_job_run at gvfsjob.c:197
 #4 g_thread_proxy at gthread.c:798
 #6 clone at ../sysdeps/unix/sysv/linux/x86_64/clone.S:113
Comment 1 Brent Kerlin 2013-08-13 16:58:42 EDT
Created attachment 786281 [details]
File: backtrace
Comment 2 Brent Kerlin 2013-08-13 16:58:45 EDT
Created attachment 786282 [details]
File: cgroup
Comment 3 Brent Kerlin 2013-08-13 16:58:47 EDT
Created attachment 786283 [details]
File: core_backtrace
Comment 4 Brent Kerlin 2013-08-13 16:58:50 EDT
Created attachment 786284 [details]
File: dso_list
Comment 5 Brent Kerlin 2013-08-13 16:58:53 EDT
Created attachment 786285 [details]
File: environ
Comment 6 Brent Kerlin 2013-08-13 16:58:56 EDT
Created attachment 786286 [details]
File: limits
Comment 7 Brent Kerlin 2013-08-13 16:59:00 EDT
Created attachment 786287 [details]
File: maps
Comment 8 Brent Kerlin 2013-08-13 16:59:03 EDT
Created attachment 786288 [details]
File: open_fds
Comment 9 Brent Kerlin 2013-08-13 16:59:06 EDT
Created attachment 786289 [details]
File: proc_pid_status
Comment 10 Ondrej Holy 2014-02-07 10:19:31 EST

*** This bug has been marked as a duplicate of bug 953622 ***

Note You need to log in before you can comment on or make changes to this bug.