Bug 996834 - pygrib missing dependency on grib_api
pygrib missing dependency on grib_api
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: pygrib (Show other bugs)
19
All Unspecified
unspecified Severity low
: ---
: ---
Assigned To: Jos de Kloe
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-14 01:55 EDT by Mike Romberg
Modified: 2013-08-23 20:00 EDT (History)
1 user (show)

See Also:
Fixed In Version: pygrib-1.9.5-4.fc19
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-23 19:56:07 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike Romberg 2013-08-14 01:55:14 EDT
Description of problem:
The pygrib package does not depend on grib_api.  So, it will install but
crash due to not being able to find some dependent files at runtime.  Installing
grib_api fixes this.  But this extra step would not be needed if the dependency
was there.
Comment 1 Fedora Update System 2013-08-14 17:56:43 EDT
pygrib-1.9.5-4.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/pygrib-1.9.5-4.fc19
Comment 2 Fedora Update System 2013-08-14 17:58:32 EDT
pygrib-1.9.5-4.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/pygrib-1.9.5-4.fc18
Comment 3 Fedora Update System 2013-08-15 19:30:52 EDT
Package pygrib-1.9.5-4.fc19:
* should fix your issue,
* was pushed to the Fedora 19 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing pygrib-1.9.5-4.fc19'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2013-14845/pygrib-1.9.5-4.fc19
then log in and leave karma (feedback).
Comment 4 Fedora Update System 2013-08-23 19:56:07 EDT
pygrib-1.9.5-4.fc18 has been pushed to the Fedora 18 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 5 Fedora Update System 2013-08-23 20:00:24 EDT
pygrib-1.9.5-4.fc19 has been pushed to the Fedora 19 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.