Bug 996844 - I don't see any way to search for topics
I don't see any way to search for topics
Status: CLOSED DUPLICATE of bug 948823
Product: Fedora Documentation
Classification: Fedora
Component: system-administrator's-guide (Show other bugs)
devel
x86_64 Linux
unspecified Severity urgent
: ---
: ---
Assigned To: Jaromir Hradilek
Fedora Docs QA
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-14 02:39 EDT by George R. Goffe
Modified: 2013-08-24 19:59 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-24 19:56:40 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description George R. Goffe 2013-08-14 02:39:11 EDT
Description of problem:

I need to search docs for information on how to do various things like configuring NFS. This might be a duplicate of 948823.

Version-Release number of selected component (if applicable):

Any version/release.

How reproducible:

I don't see any way to do this.

Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 Jaromir Hradilek 2013-08-24 19:56:40 EDT
Hi George,

First of all, thank you very much for taking the time to report this issue. Unfortunately, I am afraid there is nothing I can do in the System Administrator's Guide to improve the situation: this book already has a detailed table of contents [1] and more or less complete index [2], and even features a section titled “How to Read This Book” [3] to make it easier for readers to find their way around the book.

Please, feel free to re-open this bug if you disagree with me on this, but for now, I am closing this bug as a duplicate of bug 948823.

Thank you,
Jaromir
______

[1] http://docs.fedoraproject.org/en-US/Fedora/18/html/System_Administrators_Guide/index.html
[2] http://docs.fedoraproject.org/en-US/Fedora/18/html/System_Administrators_Guide/ix01.html
[3] http://docs.fedoraproject.org/en-US/Fedora/18/html/System_Administrators_Guide/sect-Preface-Book_Organization.html

*** This bug has been marked as a duplicate of bug 948823 ***
Comment 2 Jaromir Hradilek 2013-08-24 19:59:27 EDT
For what it's worth, NFS used to be documented in the Storage Administration Guide [1]. This book is, however, no longer actively maintained and has not been released since Fedora 14.
______

[1] http://docs.fedoraproject.org/en-US/Fedora/14/html/Storage_Administration_Guide/index.html

Note You need to log in before you can comment on or make changes to this bug.