Bug 996862 - rsyslog crashes by floating-point exception
rsyslog crashes by floating-point exception
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: rsyslog7 (Show other bugs)
6.5
Unspecified Unspecified
unspecified Severity unspecified
: rc
: 6.6
Assigned To: Tomas Heinrich
Dalibor Pospíšil
:
Depends On:
Blocks: 1030206
  Show dependency treegraph
 
Reported: 2013-08-14 03:56 EDT by Bala.FA
Modified: 2015-11-22 21:57 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 1078878 (view as bug list)
Environment:
Last Closed: 2014-10-14 03:30:25 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
A crude fix is attached (1.98 KB, patch)
2013-11-14 02:13 EST, Bala.FA
no flags Details | Diff
Comment (79.26 KB, text/plain)
2013-08-14 03:56 EDT, Bala.FA
no flags Details

  None (edit)
Description Bala.FA 2013-08-14 03:56:21 EDT
Created attachment 915745 [details]
Comment

(This comment was longer than 65,535 characters and has been moved to an attachment by Red Hat Bugzilla).
Comment 2 RHEL Product and Program Management 2013-10-13 22:44:33 EDT
This request was not resolved in time for the current release.
Red Hat invites you to ask your support representative to
propose this request, if still desired, for consideration in
the next release of Red Hat Enterprise Linux.
Comment 3 Bala.FA 2013-11-14 02:13:57 EST
Created attachment 823792 [details]
A crude fix is attached
Comment 4 Tomas Heinrich 2013-11-15 05:03:50 EST
I've tested the patch and it looks good.

Sorry for the long delay in reviewing it.
Comment 11 errata-xmlrpc 2014-10-14 03:30:25 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2014-1540.html

Note You need to log in before you can comment on or make changes to this bug.