Bug 996876 - Entry passivation doesn't work according to eviction strategy
Entry passivation doesn't work according to eviction strategy
Status: CLOSED NOTABUG
Product: JBoss Data Grid 6
Classification: JBoss
Component: Infinispan (Show other bugs)
6.2.0
Unspecified Unspecified
unspecified Severity high
: ER4
: 6.2.0
Assigned To: Tristan Tarrant
Martin Gencur
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-14 04:29 EDT by Vitalii Chepeliuk
Modified: 2013-11-12 03:57 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-12 03:57:44 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
JBoss Issue Tracker ISPN-3407 Critical Resolved Entry passivation doesn't work according to eviction strategy 2013-11-12 05:38:25 EST

  None (edit)
Description Vitalii Chepeliuk 2013-08-14 04:29:12 EDT
See description here: https://issues.jboss.org/browse/ISPN-3407
Comment 2 JBoss JIRA Server 2013-11-11 07:19:38 EST
Galder Zamarreño <galder.zamarreno@redhat.com> updated the status of jira ISPN-3407 to Coding In Progress
Comment 3 JBoss JIRA Server 2013-11-12 02:34:39 EST
Galder Zamarreño <galder.zamarreno@redhat.com> made a comment on jira ISPN-3407

Ever since ISPN-761 was fixed, size() takes into account entries that are stored in the cache store as well. So, this is working as expected.
Comment 4 JBoss JIRA Server 2013-11-12 02:34:54 EST
Galder Zamarreño <galder.zamarreno@redhat.com> updated the status of jira ISPN-3407 to Resolved
Comment 5 Martin Gencur 2013-11-12 03:57:44 EST
We should fix the test then. Closing this BZ.

Note You need to log in before you can comment on or make changes to this bug.