Bug 9969 - No drives found
No drives found
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
6.1
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Michael Fulbright
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-03-04 23:02 EST by David Wall
Modified: 2008-05-01 11:37 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-04-14 16:35:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Wall 2000-03-04 23:02:38 EST
When I try to install RH6.1 on a new Pentium III with two 13.6GB Fujitsu
drives (configured with FAT32/Win98 and running fine, or as fine as Win98
runs), I get this error right at the start:

No Drives Found
An error has occurred - no valid devices were found on which to create new
filesystems. Please check your hardware for the cause of this problem.

Exception occurred
Traceback (innermost last):
File "/usr/bin/anaconda", line 227, in ? intf.run(todo, test = test)
File "/usr/lib/python1.5/site-packages/text.py", line 1009, in run fc=
apply(step[1](), step[2])
File "/usr/lib/python1.5/site-packages/textw/partitioning.py", line 116, in
__cal__ todo.ddruidReadOnly)
TypeError: list of strings

I've tried using the boot-RHEA-1999:044.img installer update, but it gives
the same error.

Is this related to the FAT32 crap or what?  I'm not a Linux guru, but I've
setup at least 5 boxes since RH4.2 or so, and this is the first time I've
been foiled right at the beginning.

Any thoughts would be greatly appreciated?
Comment 1 David Wall 2000-03-05 00:34:59 EST
I'm not much when it comes to hardware, but I did note that my two hard disks
are not connected directly to the motherboard as they are on my other
computers.  There is a PCI card installed (ABIT DMA66 IDE controller) that has
the disks connected to it.  Is this causing the confusion for RH6.1?
Comment 2 Erik Troan 2000-04-14 16:35:59 EDT
This card is currently unsupported.
Comment 3 Tim Clarke 2000-10-04 13:58:19 EDT
I see a similar error on a Dell PowerEdge 2450 with 2X666MHz Pentium III CPU's,
1X18GB Seagate ST318404LC, 1GB ram, Adaptec AIC-7899 Ultra 160/m SCSI host
adapter found at PCI 2/4/0. The system has Redhat 6.2 loaded (2.2.14-6.1
kernel). I am trying to reinstall the same OS via NFS as I want to be able to
upgrade/install RedHat 7.0 over the network (I have 32 machines to take care of,
and another 32 coming). I asked Dell about this, but they were unable to offer
any solutions. I was using the bootnet.img from the CD (Apr 18 2000).

Regards...Tim

Note You need to log in before you can comment on or make changes to this bug.