Bug 996962 - [engine-config] /var/log/ovirt-engine/engine-config.log doesn't exist
Summary: [engine-config] /var/log/ovirt-engine/engine-config.log doesn't exist
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: oVirt
Classification: Retired
Component: ovirt-engine-config
Version: 3.3
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
: ---
Assignee: Martin Perina
QA Contact:
URL:
Whiteboard: infra
Depends On:
Blocks: 918494
TreeView+ depends on / blocked
 
Reported: 2013-08-14 11:25 UTC by Martin Perina
Modified: 2013-08-28 10:39 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
: 997362 (view as bug list)
Environment:
Last Closed: 2013-08-28 10:39:41 UTC
oVirt Team: ---


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
oVirt gerrit 18073 None None None Never
oVirt gerrit 18075 None None None Never

Description Martin Perina 2013-08-14 11:25:18 UTC
Description of problem:
When running engine-config, errors are not logged to /var/log/ovirt-engine/engine-config.log For examples running

  engine-config

should produce error message "Error: at least 1 argument needed for configuration utility to run." in engine-config.log

Version-Release number of selected component (if applicable):

is9.1

How reproducible:

100%

Steps to Reproduce:
1. Run engine-config without parameters
2. 
3.

Actual results:

/var/log/ovirt-engine/engine-config.log doesn't exists

Expected results:

/var/log/ovirt-engine/engine-config.log should exist and contain error message

Additional info:

Comment 1 Yair Zaslavsky 2013-08-14 12:00:58 UTC
Bare in mind this is the same behavior we saw in other tools.
A bug is opened on that issue.

See

https://bugzilla.redhat.com/996909

Comment 2 Michal Skrivanek 2013-08-27 14:06:02 UTC
please verify&close, if possible

Comment 3 Martin Perina 2013-08-28 10:39:41 UTC
Verified, it's fixed in oVirt 3.3


Note You need to log in before you can comment on or make changes to this bug.