This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 997 - stty of 230400 and 460800 speeds not supported
stty of 230400 and 460800 speeds not supported
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: sh-utils (Show other bugs)
5.2
All Linux
medium Severity medium
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-01-30 14:03 EST by steve
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-03-26 14:57:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description steve 1999-01-30 14:03:56 EST
The Linux kernels that shipped with RH 5.1 and 5.2
(2.0.34 and 2.0.36) support B230400 and B460800 in
the termbits.h file (included by #including the
termios.h file).  But stty doesn't support anything above
115200, and I'm sure the problem probably exists
in other packages as well.

But, since I went to the trouble of fixing it myself,
I thought I'd mail a patch to redhat.  It could save
you 10 minutes of work...

As soon as I know what bug number this is assigned, I'll
send email with the patch.


------- Email Received From  steve@dgii.com (Steve Wahl) 01/30/99 14:06 -------
Comment 1 Jay Turner 1999-03-26 14:57:59 EST
thanks for the patch.  fixed.

Note You need to log in before you can comment on or make changes to this bug.