Bug 997040 - www.slideshare.net controls not working
www.slideshare.net controls not working
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jan Horak
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2013-08-14 10:34 EDT by gilgamesh2k
Modified: 2013-08-15 09:44 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2013-08-15 05:50:18 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description gilgamesh2k 2013-08-14 10:34:15 EDT
Description of problem:
Controls of slides from http://www.slideshare.net/fscons/gnu-parallel-ole-tange work nondeterministically, sometimes yes sometimes no.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:

Actual results:

Expected results:

Additional info:
Comment 1 Jan Horak 2013-08-15 05:50:18 EDT
I can reproduce it also but I'm afraid that this is a bug in flash (controls and slides are part of embedded flash object) and we can't do anything about it as long as flash is closed source stuff.
Comment 2 gilgamesh2k 2013-08-15 09:44:08 EDT
How is it possible that in Chrome it works? Does it use other flash plugin?
Can I use the Chrome flash plugin in Firefox?
Thanks for reply.

Note You need to log in before you can comment on or make changes to this bug.