Bug 997048 - Some videos don't work.
Some videos don't work.
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-14 10:52 EDT by gilgamesh2k
Modified: 2013-08-30 06:05 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-30 06:05:22 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description gilgamesh2k 2013-08-14 10:52:08 EDT
Description of problem:
Some videos from www.sledujuserialy.cz don't work. They always do work in Chrome.
http://www.sledujuserialy.cz/namorni-vysetrovaci-sluzba/10x24-damned-if-you-do-en#video

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 Martin Stransky 2013-08-30 06:05:22 EDT
Please test that without extensions, the video you posted works fine for me (firefox-23.0-1.fc18.x86_64/Shockwave Flash 11.2 r202 64bit/Fedora 18).

The videos are in flash, which is a closed source software. I'm sure chrome works fine because it bundles a new flash version with even closed source API - the pepper project. Firefox can't work with the new API and it's not a way we want to go anyway.

Note You need to log in before you can comment on or make changes to this bug.