Bug 9971 - ppp not enabled for shadow passwords
ppp not enabled for shadow passwords
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: ppp (Show other bugs)
6.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-03-05 02:28 EST by markw
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-24 18:33:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description markw 2000-03-05 02:28:55 EST
Out of the box, pppd doesn't support shadow passwords when configured for
dialup server.   Rebuilding the src.rpm with shadow support cures this
problem.   However an interim fix at the customers site was to disable
shadow passwords, since this was a non network connected box.   However,
once the passwords were disabled we were unable to set passwords for a new
user.  Go figure. :)
Comment 1 Nalin Dahyabhai 2000-03-06 08:44:59 EST
pppd is compiled with support for pluggable authentication modules, which
supports shadow passwords as a configuration option.  What are the contents of
your /etc/pam.d/ppp file?
Comment 2 Stephen John Smoogen 2003-01-24 18:33:14 EST
Bug 9971 has been closed because no additional information was given by original
bug reporter since Year 2000. 

Note You need to log in before you can comment on or make changes to this bug.