Bug 997181 - New release of mosquitto available
New release of mosquitto available
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: mosquitto (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Rich Mattes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-14 16:53 EDT by Fabian Affolter
Modified: 2013-08-29 18:21 EDT (History)
1 user (show)

See Also:
Fixed In Version: mosquitto-1.2-1.fc19
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-29 18:21:42 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Fabian Affolter 2013-08-14 16:53:11 EDT
The latest available release of mosquitto is 1.2 [1]. It would also be nice to have this package for F19 too.

I can give you a hand with maintaining that package if you like because I have an interest in this package.

[1] http://mosquitto.org/files/source/mosquitto-1.2.tar.gz
Comment 1 Rich Mattes 2013-08-14 19:25:22 EDT
Thanks, I'll get to work importing it into the fedora branches now.

Feel free to apply for rights in pkgdb, co-maintainers are always welcome!
Comment 2 Fedora Update System 2013-08-14 19:49:30 EDT
mosquitto-1.2-1.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/mosquitto-1.2-1.fc19
Comment 3 Fabian Affolter 2013-08-15 02:40:36 EDT
(In reply to Rich Mattes from comment #1)
> Thanks, I'll get to work importing it into the fedora branches now.

That was quick. Thank you for the update.

> Feel free to apply for rights in pkgdb, co-maintainers are always welcome!

Done
Comment 4 Fedora Update System 2013-08-15 19:32:44 EDT
mosquitto-1.2-1.fc19 has been pushed to the Fedora 19 testing repository.
Comment 5 Fedora Update System 2013-08-29 18:21:42 EDT
mosquitto-1.2-1.fc19 has been pushed to the Fedora 19 stable repository.

Note You need to log in before you can comment on or make changes to this bug.