This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 9972 - Permissions in /etc/conf.linuxconf
Permissions in /etc/conf.linuxconf
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: linuxconf (Show other bugs)
6.1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-03-05 05:04 EST by Jorge Gimenez
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-03-06 09:22:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jorge Gimenez 2000-03-05 05:04:37 EST
Hello.

The possibly bug is in /etc/conf.linuxconf when changing hostname to
another diferent when RedHat was installed, linuxconf hangs. I verify
packet with gnorpm and kpackage and tell me permissions of that conf file
where wrong. I have to reinstall RedHat because changing hostname to the
previous one didn't work.
Comment 1 Nalin Dahyabhai 2000-03-06 09:22:59 EST
I'm not sure I understand what's going on here.  Your hostname shouldn't be in
/etc/conf.linuxconf at all.
Comment 2 Trond Eivind Glomsrxd 2000-09-13 18:33:22 EDT
closed, lack of input.

Note You need to log in before you can comment on or make changes to this bug.