Bug 997217 - [abrt] WARNING: at drivers/net/wireless/ath/ath9k/hw.c:780 ar9003_get_pll_sqsum_dvc+0xb6/0xc0 [ath9k_hw]()
[abrt] WARNING: at drivers/net/wireless/ath/ath9k/hw.c:780 ar9003_get_pll_sqs...
Status: CLOSED DUPLICATE of bug 994648
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: fedora-kernel-wireless-ath
Fedora Extras Quality Assurance
abrt_hash:aff9a03722de25b24b419b6bb3b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-14 20:36 EDT by Carilda A Thomas
Modified: 2013-08-20 09:10 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-20 09:10:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dmesg (104.59 KB, text/plain)
2013-08-14 20:36 EDT, Carilda A Thomas
no flags Details

  None (edit)
Description Carilda A Thomas 2013-08-14 20:36:48 EDT
Description of problem:
Not a clue. Just got the warning icon and wanted to report

Additional info:
reporter:       libreport-2.1.5
WARNING: at drivers/net/wireless/ath/ath9k/hw.c:780 ar9003_get_pll_sqsum_dvc+0xb6/0xc0 [ath9k_hw]()
Modules linked in: ebtable_nat xt_CHECKSUM bridge stp llc nf_conntrack_netbios_ns nf_conntrack_broadcast ipt_MASQUERADE ip6table_mangle ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 iptable_nat nf_nat_ipv4 nf_nat iptable_mangle nf_conntrack_ipv4 nf_defrag_ipv4 xt_conntrack nf_conntrack ebtable_filter ebtables ip6table_filter ip6_tables be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i cxgb3 libcxgbi ib_iser rdma_cm ib_addr iw_cm ib_cm ib_sa ib_mad ib_core iscsi_tcp rfcomm libiscsi_tcp bnep libiscsi scsi_transport_iscsi vfat fat acpi_cpufreq arc4 snd_hda_codec_realtek iTCO_wdt mperf iTCO_vendor_support coretemp vhost_net uvcvideo videobuf2_vmalloc ath9k videobuf2_memops videobuf2_core snd_hda_intel snd_hda_codec ath9k_common ath9k_hw snd_hwdep tun macvtap macvlan videodev kvm_intel asus_wmi sparse_keymap lpc_ich snd_seq snd_seq_device snd_pcm kvm media ath3k btusb alx mfd_core ath mac80211 snd_page_alloc snd_timer cfg80211 mdio snd bluetooth rfkill i2c_i801 soundcore serio_raw joydev microcode binfmt_misc uinput nouveau i915 crc32_pclmul crc32c_intel mxm_wmi ghash_clmulni_intel i2c_algo_bit ttm drm_kms_helper drm i2c_core wmi video
CPU: 2 PID: 21315 Comm: kworker/u16:1 Not tainted 3.10.4-100.fc18.x86_64 #1
Hardware name: ASUSTeK COMPUTER INC. N56VJ/N56VJ, BIOS N56VJ.203 08/29/2012
Workqueue: phy0 ath_hw_pll_work [ath9k]
 0000000000000009 ffff880250cbdd58 ffffffff816606a8 ffff880250cbdd98
 ffffffff8105d660 ffff880250cbdd98 0000000000000000 ffff88041548c028
 ffff88041548bb60 0000000000000000 0000000000000200 ffff880250cbdda8
Call Trace:
 [<ffffffff816606a8>] dump_stack+0x19/0x1b
 [<ffffffff8105d660>] warn_slowpath_common+0x70/0xa0
 [<ffffffff8105d6aa>] warn_slowpath_null+0x1a/0x20
 [<ffffffffa0507b56>] ar9003_get_pll_sqsum_dvc+0xb6/0xc0 [ath9k_hw]
 [<ffffffffa05c8503>] ath_hw_pll_work+0x53/0xd0 [ath9k]
 [<ffffffff8107b52a>] process_one_work+0x17a/0x400
 [<ffffffff8107c98c>] worker_thread+0x11c/0x370
 [<ffffffff8107c870>] ? manage_workers.isra.21+0x2b0/0x2b0
 [<ffffffff81082a80>] kthread+0xc0/0xd0
 [<ffffffff81010000>] ? perf_trace_xen_mmu_flush_tlb_others+0xa0/0x110
 [<ffffffff810829c0>] ? kthread_create_on_node+0x120/0x120
 [<ffffffff8166ec6c>] ret_from_fork+0x7c/0xb0
 [<ffffffff810829c0>] ? kthread_create_on_node+0x120/0x120

Potential duplicate: bug 994648
Comment 1 Carilda A Thomas 2013-08-14 20:36:54 EDT
Created attachment 786751 [details]
File: dmesg
Comment 2 Sujith 2013-08-20 00:42:07 EDT
I've posted a patch: https://patchwork.kernel.org/patch/2846838/
Comment 3 Josh Boyer 2013-08-20 09:10:11 EDT

*** This bug has been marked as a duplicate of bug 994648 ***

Note You need to log in before you can comment on or make changes to this bug.