Bug 9973 - Wrong date in .conf file
Wrong date in .conf file
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: linuxconf (Show other bugs)
6.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-03-05 05:09 EST by Jorge Gimenez
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:47:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jorge Gimenez 2000-03-05 05:09:48 EST
Linuxconf reports when exiting that /etc/sysconfig/mouse and other files
from /etc directory have a date in the future. This bug started since
1st january of y2k. I tested on two totally different computers (P75,K6-2
450) and with redhat 6.0 and now with official redhat 6.1. Linuxconf told
about the first time linux is installed.
Comment 1 Nalin Dahyabhai 2000-03-06 09:21:59 EST
Please verify that this is still a problem with the latest version of linuxconf
from Raw Hide (ftp://ftp.redhat.com/pub/rawhide/i386/RedHat/RPMS/).  I've not
experienced this problem, so I suspect the cause is elsewhere.  What is the
timestamp on the file?
Comment 2 Need Real Name 2000-09-05 19:23:33 EDT
I just installed my system and had the exact same problem, other files it says 
are inetd, mouse and two others, I restart the system and the changes I have 
made dont appear to have worked..
I configured (in linux conf) Lilo to boot windows before linux and it always 
boots linux, the lilo.conf says that default is windows, but when I tried to 
run lilo -u to uninstall it (and boot from disk) it says about the date 
incorrect on boot.b and that I should use lilo -U (if I know what I am doing) 
so I try and it doesnt remove lilo and still boots linux before dos (although 
the conf file says windows, not dos) I have noticed a boot.800 file, which I 
guess is the windows image. now the boot.b file is an older date and the 
boot.800 is the current date.
in linuxconf, I set the time and everytime I go back the time zone has changed 
back to ,no time zone, so I set it Australia/Adelaide and next time I go back 
its incorrect, and it always gives me the message when I activate the changes; 
the file /etc/inetd as a date in the future, which says that your clock may be 
set incorrectly or has been in the past. (and  about three other files
I have also had this on a totally different computer, in both kde or text mode.
Comment 3 Brent Fox 2002-06-05 12:13:11 EDT
Closing because we don't ship linuxconf anymore
Comment 4 Red Hat Bugzilla 2006-02-21 13:47:38 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.