Bug 997327 - Backport system backup script engine-backup to 3.2.z release.
Backport system backup script engine-backup to 3.2.z release.
Status: CLOSED DUPLICATE of bug 960280
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: RFEs (Show other bugs)
3.2.0
Unspecified Unspecified
unspecified Severity high
: ---
: ---
Assigned To: Andrew Cathrow
yeylon@redhat.com
integration
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-15 03:44 EDT by Tim Hildred
Modified: 2016-04-18 02:46 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-15 10:21:50 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tim Hildred 2013-08-15 03:44:50 EDT
Description of problem:

The 3.2 documentation of backup and restore is a documentation of a GSS workaround of the fact that 3.2 release did not contain a simple backup utility. 

Now that one has been developed for 3.3, it should be backported to 3.2 as soon as possible, so that the 3.2 documentation can be updated with useful backup content. 

Ideally, this would be done for 3.2.4. I have it on good authority that the backport would be simple, and we have a precedent in the form of the rhevm-image-uploader, which was introduced in 3.2 and backported to 3.1.
Comment 1 Alon Bar-Lev 2013-08-15 03:49:23 EDT
It should be simple to backport the script.

Please keep in mind that backup/restore can be done only for same minor.
Comment 2 Itamar Heim 2013-08-15 10:19:16 EDT
the right way to propose this is to ask for a 3.2.z flag on bug 960280, for it to be cloned to 3.2.z.
Comment 3 Alon Bar-Lev 2013-08-15 10:21:50 EDT

*** This bug has been marked as a duplicate of bug 960280 ***

Note You need to log in before you can comment on or make changes to this bug.