Bug 997560 - OK'ing in the new host dialog with an empty SSH port creates an unresponsive power management dialog
OK'ing in the new host dialog with an empty SSH port creates an unresponsive ...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.3.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: 3.3.0
Assigned To: Yaniv Bronhaim
Pavel Stehlik
infra
: Triaged
Depends On: 987910
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-15 11:27 EDT by Barak
Modified: 2016-02-10 14:32 EST (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 987910
Environment:
Last Closed: 2013-08-21 07:39:57 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Infra
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 18359 None None None Never

  None (edit)
Description Barak 2013-08-15 11:27:52 EDT
+++ This bug was initially created as a clone of Bug #987910 +++

Description of problem:
Creating a new host and leaving the SSH port empty brings up a 'Power Management Configuration' dialog with an unclickable 'Ok' button.

Version-Release number of selected component (if applicable):
oVirt Engine Version: 3.3.0-0.3.beta1.fc19

How reproducible:
100%

Steps to Reproduce:
1. Create a new host
2. Give it a name and ip address
3. Delete the default SSH port, leave it empty

Actual results:
The SSH field is required, but still the 'Power Management Configuration' dialog pops up. The OK button is unclickable.

Expected results:
The 'OK' button of the new host dialog should not bring up the 'Power Management Configuration' dialog because the SSH port field is required.

Note You need to log in before you can comment on or make changes to this bug.