Bug 997585 - [abrt] tracker-0.16.1-3.fc19: MemStream::getChar: Process /usr/libexec/tracker-extract was killed by signal 11 (SIGSEGV)
[abrt] tracker-0.16.1-3.fc19: MemStream::getChar: Process /usr/libexec/tracke...
Status: CLOSED DUPLICATE of bug 1066647
Product: Fedora
Classification: Fedora
Component: tracker (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Igor Gnatenko
Fedora Extras Quality Assurance
abrt_hash:036c2ee8e0753ccab6ef1267230...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-15 12:49 EDT by Vasilis Tsiatouras
Modified: 2014-10-14 11:55 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-10-14 11:55:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (37.71 KB, text/plain)
2013-08-15 12:49 EDT, Vasilis Tsiatouras
no flags Details
File: cgroup (140 bytes, text/plain)
2013-08-15 12:49 EDT, Vasilis Tsiatouras
no flags Details
File: core_backtrace (2.55 KB, text/plain)
2013-08-15 12:49 EDT, Vasilis Tsiatouras
no flags Details
File: dso_list (8.57 KB, text/plain)
2013-08-15 12:49 EDT, Vasilis Tsiatouras
no flags Details
File: environ (973 bytes, text/plain)
2013-08-15 12:49 EDT, Vasilis Tsiatouras
no flags Details
File: limits (1.29 KB, text/plain)
2013-08-15 12:49 EDT, Vasilis Tsiatouras
no flags Details
File: maps (41.59 KB, text/plain)
2013-08-15 12:49 EDT, Vasilis Tsiatouras
no flags Details
File: open_fds (781 bytes, text/plain)
2013-08-15 12:49 EDT, Vasilis Tsiatouras
no flags Details
File: proc_pid_status (944 bytes, text/plain)
2013-08-15 12:49 EDT, Vasilis Tsiatouras
no flags Details
File: var_log_messages (641 bytes, text/plain)
2013-08-15 12:49 EDT, Vasilis Tsiatouras
no flags Details

  None (edit)
Description Vasilis Tsiatouras 2013-08-15 12:49:21 EDT
Version-Release number of selected component:
tracker-0.16.1-3.fc19

Additional info:
reporter:       libreport-2.1.6
backtrace_rating: 4
cmdline:        /usr/libexec/tracker-extract
crash_function: MemStream::getChar
executable:     /usr/libexec/tracker-extract
kernel:         3.10.3-300.fc19.x86_64
runlevel:       N 5
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 MemStream::getChar at Stream.h:560
 #1 streamGetChar at Object.h:342
 #2 Lexer::getChar at Lexer.cc:125
 #3 Lexer::getObj at Lexer.cc:169
 #4 Parser::Parser at Parser.cc:52
 #5 XRef::readXRef at XRef.cc:453
 #6 XRef::XRef at XRef.cc:317
 #7 PDFDoc::setup at PDFDoc.cc:268
 #8 PDFDoc::PDFDoc at PDFDoc.cc:245
 #9 poppler_document_new_from_data at poppler-document.cc:244
Comment 1 Vasilis Tsiatouras 2013-08-15 12:49:26 EDT
Created attachment 786993 [details]
File: backtrace
Comment 2 Vasilis Tsiatouras 2013-08-15 12:49:29 EDT
Created attachment 786994 [details]
File: cgroup
Comment 3 Vasilis Tsiatouras 2013-08-15 12:49:32 EDT
Created attachment 786995 [details]
File: core_backtrace
Comment 4 Vasilis Tsiatouras 2013-08-15 12:49:35 EDT
Created attachment 786996 [details]
File: dso_list
Comment 5 Vasilis Tsiatouras 2013-08-15 12:49:39 EDT
Created attachment 786997 [details]
File: environ
Comment 6 Vasilis Tsiatouras 2013-08-15 12:49:42 EDT
Created attachment 786998 [details]
File: limits
Comment 7 Vasilis Tsiatouras 2013-08-15 12:49:46 EDT
Created attachment 786999 [details]
File: maps
Comment 8 Vasilis Tsiatouras 2013-08-15 12:49:49 EDT
Created attachment 787000 [details]
File: open_fds
Comment 9 Vasilis Tsiatouras 2013-08-15 12:49:52 EDT
Created attachment 787001 [details]
File: proc_pid_status
Comment 10 Vasilis Tsiatouras 2013-08-15 12:49:55 EDT
Created attachment 787002 [details]
File: var_log_messages
Comment 11 Fedora Admin XMLRPC Client 2014-07-26 13:11:38 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 12 Fedora Admin XMLRPC Client 2014-07-27 02:33:33 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 13 Debarshi Ray 2014-10-14 11:55:10 EDT

*** This bug has been marked as a duplicate of bug 1066647 ***

Note You need to log in before you can comment on or make changes to this bug.