Bug 997606 - Plugin Pack Update Request for SOA6 Plugin
Summary: Plugin Pack Update Request for SOA6 Plugin
Status: CLOSED DUPLICATE of bug 1010364
Alias: None
Product: JBoss Operations Network
Classification: JBoss
Component: Plugin -- SOA 6 (Show other bugs)
(Show other bugs)
Version: JON 3.2
Hardware: Unspecified Unspecified
urgent
urgent
Target Milestone: DR01
: JON 3.2.0
Assignee: Simeon Pinder
QA Contact: Mike Foley
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-08-15 18:44 UTC by Mike Foley
Modified: 2013-09-23 12:56 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-23 12:56:07 UTC
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Bugzilla 1004819 None None None Never

Description Mike Foley 2013-08-15 18:44:32 UTC
Plugin Pack Update Request for SOA6 Plugin.  We need this to build out the Continuous Integration for testing this.  

Details (Brew URLs, exact versions, etc...) to be provided by Kevin Conner.  




<spinder> mfoley: latest looks like 5.3.0.GA is the latest so no soa 6 that I know about. Will need to submit a plugin pack update request : https://docspace.corp.redhat.com/docs/DOC-124228.  Will need brew urls to the new artifacts, exact versions and to know whether it depends on eap 6 plugin.  
<spinder> you can assign the bz to me too.
<asantos> spinder, mfoley - you should coordinate with kevin conner about the soa-6 plugin. It's not yet integrated into main product builds

Comment 1 Simeon Pinder 2013-08-20 16:15:28 UTC
This is BZ needs to be moved to JBoss Operation Network, since plugin pack builds do not happen for community releases. Additionally I won't be able to start work on this until Kevin Conner has added the brew details.

Comment 2 kconner 2013-08-21 18:38:02 UTC
I need to chase up the details with productisation.

Comment 3 kconner 2013-08-22 13:57:32 UTC
The plugin has not yet been built through MEAD; this is schedule for some time in the next week.

Productisation will update this BZ with details once complete.

Comment 4 Julian Coleman 2013-09-23 12:56:07 UTC
Bug reports for plugin packs:

  https://bugzilla.redhat.com/show_bug.cgi?id=1010363
  BRMS 6.0.0 ER3 plugin pack

  https://bugzilla.redhat.com/show_bug.cgi?id=1010364
  FSW 6.0.0 ER3 plugin pack

  https://bugzilla.redhat.com/show_bug.cgi?id=1010365
  DV 6.0.0 ER2 plugin pack

*** This bug has been marked as a duplicate of bug 1010364 ***


Note You need to log in before you can comment on or make changes to this bug.