Bug 997674 - [patch] python2 package pulls in python3 dependencies
[patch] python2 package pulls in python3 dependencies
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: python-zope-sqlalchemy (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Luke Macken
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-15 21:09 EDT by Ralph Bean
Modified: 2016-09-19 22:45 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-20 18:04:57 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Move python3 requires statements into the python3 subpackage. (1.25 KB, patch)
2013-08-15 21:09 EDT, Ralph Bean
no flags Details | Diff

  None (edit)
Description Ralph Bean 2013-08-15 21:09:38 EDT
Created attachment 787123 [details]
Move python3 requires statements into the python3 subpackage.

When you install python-zope-sqlalchemy, it pulls in the python3 dependencies.  I've attached a patch for the spec file that fixes it.
Comment 1 Luke Macken 2013-08-20 18:04:57 EDT
Applied and built for rawhide, thanks!

Note You need to log in before you can comment on or make changes to this bug.