Bug 997675 - Bug: CCMS adds space at the beginning of <firstname> and <surname> in revision history files
Bug: CCMS adds space at the beginning of <firstname> and <surname> in revisio...
Status: CLOSED DUPLICATE of bug 812716
Product: PressGang CCMS
Classification: Community
Component: CCMS-Core (Show other bugs)
1.1
Unspecified Unspecified
unspecified Severity low
: ---
: ---
Assigned To: pressgang-ccms-dev
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-15 21:30 EDT by Misha H. Ali
Modified: 2013-08-15 23:14 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-15 23:13:52 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Misha H. Ali 2013-08-15 21:30:34 EDT
Description of problem:

I just noticed all revision history files add an unnecessary space before the values of <firstname> and <surname> in revision history files. This does not affect the rendered view but is unexpected so I'm creating a low severity bug report.

How reproducible:

Looks 100% to me. It is in every Revision History file I've checked, except one where I removed the spaces assuming writer error.

Steps to Reproduce:

Probably check any Revision History file. A sample is ID 20083
Comment 1 Misha H. Ali 2013-08-15 23:01:04 EDT
For clarity, this is how the XML appears in a Revision History file at the moment:

<firstname> Misha</firstname>
<surname> Husnain Ali</surname>
<email>mhusnain@redhat.com</email>

It should appear as follows:

<firstname>Misha</firstname>
<surname>Husnain Ali</surname>
<email>mhusnain@redhat.com</email>
Comment 2 Lee Newson 2013-08-15 23:13:52 EDT

*** This bug has been marked as a duplicate of bug 812716 ***

Note You need to log in before you can comment on or make changes to this bug.