Bug 997683 - A problem with ABRT
A problem with ABRT
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: gnome-abrt (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jakub Filak
Fedora Extras Quality Assurance
abrt_hash:1cdc33beb41de821f896ddec1d8...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-15 22:13 EDT by Mr. Meval
Modified: 2016-11-30 19:44 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-16 03:01:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mr. Meval 2013-08-15 22:13:49 EDT
Description of problem:
It will not allow reporting a kernelopps due to it invalidly believing the kernel is tainted when this is
a stock Fedora 19 install. The code is GW. 

Version-Release number of selected component:
gnome-abrt-0.3.0

Additional info:
reporter:       libreport-2.1.6
kernel:         3.10.6-200.fc19.x86_64
type:           libreport
Comment 1 Jakub Filak 2013-08-16 03:01:27 EDT
Thank you for taking the time to file this report.

Automatic Bug Reporting Tool reads the taint flags from kerneloops data and the data are stored along with other bug related files in problem directory. So you can verify that the taint flags were recognized correctly by reading that data.

G - only GPL modules were loaded, everything is OKay
W - tainted on waring, that's the problem, kernel data structures may be corrupted because kernel already warned you about some problem. If you don't see any warning, check dmesg output and /var/log/messages.

You can find more about tainted kernel here:
https://github.com/abrt/abrt/wiki/FAQ#what-is-tainted-kernel-and-why-is-my-kernel-tainted

Note You need to log in before you can comment on or make changes to this bug.