Bug 997737 - confusing information in doc/satellite-and-os-upgrade-postgresql.txt
confusing information in doc/satellite-and-os-upgrade-postgresql.txt
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Upgrades (Show other bugs)
560
Unspecified Unspecified
unspecified Severity low
: ---
: ---
Assigned To: Milan Zazrivec
Petr Janda
:
Depends On:
Blocks: sat560-upgrades
  Show dependency treegraph
 
Reported: 2013-08-16 01:52 EDT by Petr Janda
Modified: 2013-10-01 15:26 EDT (History)
1 user (show)

See Also:
Fixed In Version: rhn-upgrade-5.6.0.23-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-01 15:26:05 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Petr Janda 2013-08-16 01:52:31 EDT
Description of problem:
in document 
doc/satellite-and-os-upgrade-postgresql.txt 
on line 6 begins sentence 

"As a part of the upgrade process, your embedded Oracle database will be migrated to embedded PostgreSQL database."

which is confusing in part "embedded PostgreSQL" because there is different information 

"... will be using any of the PostgreSQL database options (embedded, managed, external PostgreSQL)."

paragraph before 


Version-Release number of selected component (if applicable):
rhn-upgrade 5.6.0.21

Expected results:
change sentence to 
"As a part of the upgrade process, your embedded Oracle database will be migrated to PostgreSQL database."

Additional info:
README points to this document in case  
"... first upgrade scenario (Satellite and OS upgrade) and all PostgreSQL database options..."
also in document itself in step 3. possibility to install with external PostgreSQL is described.
Comment 4 Clifford Perry 2013-10-01 15:26:05 EDT
Satellite 5.6 has been released. This bug tracked under Upgrades. 

This bug either was VERIFIED or RELEASE_PENDING (re-verified prior shortly before release). 

Moving to CLOSED CURRENT_RELEASE. 

Text from Upgrade Erratum follows:

Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2013-1393.html

Note You need to log in before you can comment on or make changes to this bug.