Bug 997748 - Wrong name in desktop file - %F shouldn't be there
Wrong name in desktop file - %F shouldn't be there
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: calibre (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kevin Fenzi
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-16 02:52 EDT by Petr Schindler
Modified: 2013-11-10 02:32 EST (History)
5 users (show)

See Also:
Fixed In Version: calibre-1.7.0-1.fc20
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-28 23:32:53 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Launchpad 1213664 None None None Never

  None (edit)
Description Petr Schindler 2013-08-16 02:52:04 EDT
Description of problem:
There shouldn't be %F in Name field of desktop file (/usr/share/applications/calibre-gui.desktop).

Should it be in Exec field?

Version-Release number of selected component (if applicable):
calibre.x86_64 0:0.9.42-1.fc19
Comment 1 Kevin Fenzi 2013-08-18 11:52:39 EDT
Filed upstream. I'll patch locally too if they don't collect the fix, but since they release weekly it's likely not too long until they do. ;)
Comment 2 Fedora Update System 2013-10-19 19:48:37 EDT
calibre-1.7.0-1.fc20 has been submitted as an update for Fedora 20.
https://admin.fedoraproject.org/updates/calibre-1.7.0-1.fc20
Comment 3 Fedora Update System 2013-10-19 19:51:20 EDT
calibre-1.7.0-1.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/calibre-1.7.0-1.fc19
Comment 4 Fedora Update System 2013-10-20 13:45:19 EDT
Package calibre-1.7.0-1.fc20:
* should fix your issue,
* was pushed to the Fedora 20 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing calibre-1.7.0-1.fc20'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2013-19538/calibre-1.7.0-1.fc20
then log in and leave karma (feedback).
Comment 5 Fedora Update System 2013-10-28 23:32:53 EDT
calibre-1.7.0-1.fc19 has been pushed to the Fedora 19 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 6 Fedora Update System 2013-11-10 02:32:50 EST
calibre-1.7.0-1.fc20 has been pushed to the Fedora 20 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.