Bug 997749 - install.pl --help does not show --managed-db option
install.pl --help does not show --managed-db option
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Installer (Show other bugs)
560
Unspecified Unspecified
high Severity medium
: ---
: ---
Assigned To: Milan Zazrivec
Petr Janda
:
Depends On:
Blocks: sat560-blockers
  Show dependency treegraph
 
Reported: 2013-08-16 02:54 EDT by Petr Janda
Modified: 2013-10-01 17:57 EDT (History)
2 users (show)

See Also:
Fixed In Version: spacewalk-setup-2.0.1-7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-01 17:57:30 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Petr Janda 2013-08-16 02:54:02 EDT
Description of problem:

when install.pl --help is executed help appears but option --managed-db usable for database installation is not includes

Version-Release number of selected component (if applicable):

(Satellite-5.6.0-RHEL6-re20130812.0)

How reproducible:

always
Steps to Reproduce:
1. run install.pl --help
2. search output for "--managed-db" option

Actual results:

--managed-db option is not included

Expected results:

--managed-db option with short description appears too
Comment 1 Milan Zazrivec 2013-08-16 11:10:54 EDT
spacewalk.git master: 38df78ff026b5a93934b849a33c5dad8454c02b4
Comment 2 Milan Zazrivec 2013-08-16 11:12:54 EDT
satellite.git SATELLITE-5.6: 93b9d2dbffe44292edfee09177bb30e3add90c47
Comment 6 Clifford Perry 2013-10-01 17:57:30 EDT
Satellite 5.6 has been released. This bug was tracked under the release.  

This bug was either VERIFIED or RELEASE_PENDING (re-verified prior shortly
before release). 

Moving to CLOSED CURRENT_RELEASE. 

Text from Upgrade Erratum follows:

Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2013-1395.html

Note You need to log in before you can comment on or make changes to this bug.