This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 997835 - perl-Language-Expr-0.23 is available
perl-Language-Expr-0.23 is available
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: perl-Language-Expr (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Orphan Owner
Fedora Extras Quality Assurance
: FutureFeature, Triaged
Depends On: 992666
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-16 05:29 EDT by Upstream Release Monitoring
Modified: 2014-06-30 04:46 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-30 04:46:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Upstream Release Monitoring 2013-08-16 05:29:04 EDT
Latest upstream release: 0.21
Current version/release in Fedora Rawhide: 0.19-4.fc19
URL: http://search.cpan.org/dist/Language-Expr/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 1 Upstream Release Monitoring 2014-04-28 06:18:22 EDT
Latest upstream release: 0.22
Current version/release in Fedora Rawhide: 0.19-4.fc19
URL: http://search.cpan.org/dist/Language-Expr/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 2 Upstream Release Monitoring 2014-05-02 06:43:58 EDT
Latest upstream release: 0.23
Current version/release in Fedora Rawhide: 0.19-4.fc19
URL: http://search.cpan.org/dist/Language-Expr/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 3 Paul Howarth 2014-05-14 04:11:53 EDT
Version 0.23 builds successfully in Rawhide, though this is because it has disabled all of its tests. Building it would get rid of the daily broken deps nagmail though...
Comment 4 Miro Hrončok 2014-05-14 05:57:15 EDT
I think that building a non-functional package is against the guidelines. But it would certainly be better than now. Should I ask on packaging mailing list?
Comment 5 Paul Howarth 2014-05-14 07:05:58 EDT
I don't think that's necessary. It's no less functioning than the current situation, and it's upstream's current release, and upstream is aware of the issue. At least people would be able to install or upgrade now, and be able to read the documentation.
Comment 6 Miro Hrončok 2014-05-14 07:10:43 EDT
While I agree with you, I've send the e-mail a minute ago. If nobody says anything against it by the end of the week, I'll do it.
Comment 7 Fedora Admin XMLRPC Client 2014-06-28 06:22:37 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 8 Petr Pisar 2014-06-30 04:46:09 EDT
This package has been removed from Fedora 21.

Note You need to log in before you can comment on or make changes to this bug.