Bug 997904 - images for disabled buttons in Basic view and Extended view look different
images for disabled buttons in Basic view and Extended view look different
Status: CLOSED WONTFIX
Product: ovirt-engine
Classification: oVirt
Component: Frontend.UserPortal (Show other bugs)
---
Unspecified Unspecified
unspecified Severity unspecified (vote)
: ovirt-4.0.0-alpha
: ---
Assigned To: nobody nobody
bugs@ovirt.org
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-16 09:10 EDT by Einav Cohen
Modified: 2016-03-10 05:06 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-10 05:06:28 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Virt
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
ylavi: ovirt‑4.0.0?
ylavi: planning_ack?
ylavi: devel_ack?
ylavi: testing_ack?


Attachments (Terms of Use)
screen-shot: disabled button, Basic vs. Extended (29.13 KB, image/png)
2013-08-16 09:10 EDT, Einav Cohen
no flags Details

  None (edit)
Description Einav Cohen 2013-08-16 09:10:49 EDT
Created attachment 787240 [details]
screen-shot: disabled button, Basic vs. Extended

Description of problem:
see attachment - for some reason, disabled buttons in the Basic view are less "contrasted" then the parallel buttons in the Extended view. 
the image-files used for these image-buttons are identical, there is probably some sort of masking or something similar that causes the difference in the displayed images.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 Eldan Hildesheim 2013-08-19 06:01:18 EDT
Since those are the same icon used for both extended and basic view, lets use only 1 set - the lighten one is better.
The changes are probably from 2 different icon batch production I made in different periods.
Comment 2 Itamar Heim 2014-01-12 03:42:58 EST
setting target release to current version for consideration and review. please do not push non-RFE bugs to an undefined target release to make sure bugs are reviewed for relevancy, fix, closure, etc.
Comment 3 Michal Skrivanek 2015-08-05 08:48:10 EDT
this low prio bug didn't make it for 3.6 beta cutoff, moving to 4.0
Comment 4 Red Hat Bugzilla Rules Engine 2015-10-19 06:51:24 EDT
Target release should be placed once a package build is known to fix a issue. Since this bug is not modified, the target version has been reset. Please use target milestone to plan a fix for a oVirt release.

Note You need to log in before you can comment on or make changes to this bug.