Bug 998052 - ERROR com.redhat.rhn.common.localization.LocalizationService - *** ERROR: Message with id: [userlist.jsp.] not found.***
ERROR com.redhat.rhn.common.localization.LocalizationService - *** ERROR: Mes...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 5
Classification: Red Hat
Component: WebUI (Show other bugs)
560
Unspecified Unspecified
medium Severity low
: ---
: ---
Assigned To: Tomas Lestach
Jan Hutař
:
Depends On:
Blocks: sat560-blockers
  Show dependency treegraph
 
Reported: 2013-08-16 17:22 EDT by Jan Hutař
Modified: 2013-10-01 17:51 EDT (History)
2 users (show)

See Also:
Fixed In Version: spacewalk-java-2.0.2-22
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-01 17:51:43 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jan Hutař 2013-08-16 17:22:35 EDT
Description of problem:
On Users -> Users list -> All two warnings are generated into catalina.out.


Version-Release number of selected component (if applicable):
spacewalk-java-2.0.2-15.el5sat


How reproducible:
Always


Steps to Reproduce:
1. Go to Users -> Users list -> All


Actual results:
2013-08-16 17:19:41,868 [TP-Processor7] ERROR com.redhat.rhn.common.localization.LocalizationService - *** ERROR: Message with id: [userlist.jsp.] not found.*** called by com.redhat.rhn.frontend.struts.XmlMessageResources.getMessage(XmlMessageResources.java:85)
2013-08-16 17:19:41,868 [TP-Processor7] ERROR com.redhat.rhn.common.localization.LocalizationService - *** ERROR: Message with id: [userlist.jsp.] not found.*** called by com.redhat.rhn.frontend.struts.XmlMessageResources.getMessage(XmlMessageResources.java:85)


Expected results:
No such errors in the log
Comment 2 Tomas Lestach 2013-08-19 07:55:47 EDT
spacewalk.git: e7b814e7f9cd51130f88a7e0be7a4267d98a1d1b
Comment 7 Clifford Perry 2013-10-01 17:51:43 EDT
Satellite 5.6 has been released. This bug was tracked under the release.  

This bug was either VERIFIED or RELEASE_PENDING (re-verified prior shortly
before release). 

Moving to CLOSED CURRENT_RELEASE. 

Text from Upgrade Erratum follows:

Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2013-1395.html

Note You need to log in before you can comment on or make changes to this bug.