Bug 998114 - failed transaction check of httpd-mmn
failed transaction check of httpd-mmn
Status: CLOSED DUPLICATE of bug 912012
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
rawhide
All Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: packaging-team-maint
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-17 07:45 EDT by Stefan Miklosovic
Modified: 2015-08-02 19:42 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Linux smikloso.localdomain 3.10.4-100.fc18.x86_64 #1 SMP Thu Aug 1 21:13:27 UTC 2013 x86_64 x86_64 x86_64 GNU/Linux
Last Closed: 2013-08-19 03:42:25 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stefan Miklosovic 2013-08-17 07:45:25 EDT
I've just updated my system as usualy and I got that error. It say I should report it here so I do so.

Error:

Running Transaction Check
ERROR with transaction check vs depsolve:
httpd-mmn = 20051115-x86-64 is needed by (installed) mod_python-3.3.1-18.fc17.x86_64
Please report this error in https://bugzilla.redhat.com/enter_bug.cgi?product=Fedora&version=rawhide&component=yum
** Found 1 pre-existing rpmdb problem(s), 'yum check' output follows:
mod_python-3.3.1-18.fc17.x86_64 has missing requires of httpd-mmn = ('0', '20051115', 'x86-64')
Your transaction was saved, rerun it with:
 yum load-transaction /tmp/yum_save_tx.2013-08-17.13-38.pndqhM.yumtx
Comment 1 Jan Zeleny 2013-08-19 03:42:25 EDT
Please do check for duplicates while filing the bug. Closing ...

*** This bug has been marked as a duplicate of bug 912012 ***

Note You need to log in before you can comment on or make changes to this bug.