Bug 998189 - Add Windows 8 to the list of supported clients
Add Windows 8 to the list of supported clients
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: Documentation (Show other bugs)
3.2.0
Unspecified Unspecified
high Severity high
: ---
: 3.2.4
Assigned To: Tim Hildred
ecs-bugs
:
Depends On: 981764
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-18 00:50 EDT by Tim Hildred
Modified: 2014-04-06 23:06 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 981764
Environment:
Build: CSProcessor Builder Version 1.10 Build Name: 12875, Installation Guide-3.2-6 Build Date: 20-06-2013 11:28:46 Topic ID: 7848-429866 [Latest]
Last Closed: 2014-04-06 23:06:10 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Knowledge Base (Solution) 375973 None None None Never

  None (edit)
Description Tim Hildred 2013-08-18 00:50:25 EDT
+++ This bug was initially created as a clone of Bug #981764 +++

Title: Red Hat Enterprise Virtualization Manager Client Requirements

Describe the issue:
The "Supported SPICE clients are available on the following operating systems:" list of supported clients does not list Windows 8.

Suggestions for improvement:
If Windows 8 as a *client* (not a guest) is supported, then it should be listed here. However, special mention should be made to exclude Windows 8 RT because it is ARM-based and the current Spice client is x86-based.

Additional information:
From personally testing this, I know that the touch-based ("Modern interface" version of IE10 doesn't appear to support ActiveX plugins so using the desktop version of IE10 is required here as well.

--- Additional comment from Bryan Yount on 2013-07-05 14:12:27 EDT ---

I think this should be added to the current 3.2 docs but the only flag I am able to set is for 3.3.

--- Additional comment from Tim Hildred on 2013-08-07 03:30:25 EDT ---

Added Windows 8.

--- Additional comment from Alison Young on 2013-08-13 00:01:27 EDT ---

Checked in: Red_Hat_Enterprise_Virtualization-Installation_Guide-3.3-en-US-3.3-3

VERIFIED
Comment 1 Arthur Berezin 2013-08-18 04:21:23 EDT
This should also mention that the default protocol for windows 8/2012 is RPD as Microsoft introduced changes into Windows Display Driver Model which prevent spice from performing optimally.
Comment 2 Tim Hildred 2013-08-19 04:37:34 EDT
Arthur, isn't that more of an issue when using Windows 8 as a guest?

This bug is about connecting to the Manager using Windows 8 as a client. 

Windows 8 was added to the list of supported clients.

Note You need to log in before you can comment on or make changes to this bug.