Bug 998195 - [abrt] WARNING: at drivers/usb/core/urb.c:327 usb_submit_urb+0x3b4/0x3d0()
[abrt] WARNING: at drivers/usb/core/urb.c:327 usb_submit_urb+0x3b4/0x3d0()
Status: CLOSED DUPLICATE of bug 989100
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:e8d88823f61bba2f1dd8846575a...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-18 03:11 EDT by Dwi Prianto
Modified: 2013-08-19 11:33 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-19 11:33:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dmesg (73.22 KB, text/plain)
2013-08-18 03:11 EDT, Dwi Prianto
no flags Details

  None (edit)
Description Dwi Prianto 2013-08-18 03:11:09 EDT
Additional info:
reporter:       libreport-2.1.5
WARNING: at drivers/usb/core/urb.c:327 usb_submit_urb+0x3b4/0x3d0()
URB ffff880223adacc0 submitted while active
Modules linked in: ebtable_nat xt_CHECKSUM bridge stp llc nf_conntrack_netbios_ns nf_conntrack_broadcast ipt_MASQUERADE ip6table_mangle ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 iptable_nat nf_nat_ipv4 nf_nat iptable_mangle nf_conntrack_ipv4 nf_defrag_ipv4 xt_conntrack nf_conntrack ebtable_filter ebtables ip6table_filter ip6_tables be2iscsi iscsi_boot_sysfs bnx2i cnic rfcomm bnep uio cxgb4i cxgb4 cxgb3i cxgb3 mdio libcxgbi ib_iser rdma_cm ib_addr iw_cm ib_cm ib_sa ib_mad ib_core iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi snd_hda_codec_hdmi vhost_net arc4 brcmsmac cordic tun macvtap btusb bluetooth snd_hda_codec_realtek iTCO_wdt iTCO_vendor_support brcmutil mac80211 acpi_cpufreq macvlan cfg80211 snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device uvcvideo videobuf2_vmalloc videobuf2_memops videobuf2_core lpc_ich videodev mei_me mei mperf coretemp kvm_intel bcma r8169 mii mfd_core media snd_pcm ideapad_laptop sparse_keymap i2c_i801 snd_page_alloc snd_timer snd soundcore kvm rfkill serio_raw microcode uinput binfmt_misc nouveau i915 crc32_pclmul mxm_wmi i2c_algo_bit crc32c_intel ttm drm_kms_helper ghash_clmulni_intel drm i2c_core wmi video
CPU: 2 PID: 1532 Comm: knotify4 Not tainted 3.10.6-100.fc18.x86_64 #1
Hardware name: LENOVO IdeaPad Z480    /[FF][FF][FF][FF][FF][FF][FF][FF][FF][FF][FF][FF][FF][FF][FF][FF], BIOS 5FCN35WW 08/03/2012
 0000000000000009 ffff880204a03ae8 ffffffff81656006 ffff880204a03b28
 ffffffff8105d660 ffff880204a03c48 0000000000000000 ffff880222be4000
 ffff880223af7e00 ffff8801ed7e7d00 ffff8802213bcfb8 ffff880204a03b88
Call Trace:
 [<ffffffff81656006>] dump_stack+0x19/0x1b
 [<ffffffff8105d660>] warn_slowpath_common+0x70/0xa0
 [<ffffffff8105d746>] warn_slowpath_fmt+0x46/0x50
 [<ffffffff81184986>] ? kmem_cache_alloc_trace+0x1e6/0x240
 [<ffffffff8146dea4>] usb_submit_urb+0x3b4/0x3d0
 [<ffffffffa03e00a1>] uvc_status_start+0x21/0x30 [uvcvideo]
 [<ffffffffa03d907a>] uvc_v4l2_open+0xea/0x140 [uvcvideo]
 [<ffffffffa03ab525>] v4l2_open+0xd5/0x130 [videodev]
 [<ffffffff811a219b>] chrdev_open+0x9b/0x180
 [<ffffffff8119b47b>] do_dentry_open+0x20b/0x290
 [<ffffffff811a2100>] ? cdev_put+0x30/0x30
 [<ffffffff8119b535>] finish_open+0x35/0x50
 [<ffffffff811ac789>] do_last+0x6f9/0xe70
 [<ffffffff811a8eb8>] ? inode_permission+0x18/0x50
 [<ffffffff811a8f68>] ? link_path_walk+0x78/0x880
 [<ffffffff8129b615>] ? selinux_file_alloc_security+0x45/0x70
 [<ffffffff811acfb7>] path_openat+0xb7/0x4b0
 [<ffffffff811ad651>] do_filp_open+0x41/0xa0
 [<ffffffff811b93d2>] ? __alloc_fd+0x42/0x100
 [<ffffffff8119c894>] do_sys_open+0xf4/0x1e0
 [<ffffffff8119c9a2>] SyS_open+0x22/0x30
 [<ffffffff81664659>] system_call_fastpath+0x16/0x1b

Potential duplicate: bug 989100
Comment 1 Dwi Prianto 2013-08-18 03:11:57 EDT
Created attachment 787726 [details]
File: dmesg
Comment 2 Josh Boyer 2013-08-19 11:33:44 EDT

*** This bug has been marked as a duplicate of bug 989100 ***

Note You need to log in before you can comment on or make changes to this bug.