Bug 998276 - [abrt] kde-runtime-4.10.5-1.fc19: qt_message_output: Process /usr/bin/kde-open was killed by signal 6 (SIGABRT)
[abrt] kde-runtime-4.10.5-1.fc19: qt_message_output: Process /usr/bin/kde-ope...
Status: CLOSED DUPLICATE of bug 873520
Product: Fedora
Classification: Fedora
Component: kde-runtime (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
abrt_hash:a546ba826af5692a958f49c1b66...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-18 16:45 EDT by gallows-tree
Modified: 2013-08-19 07:48 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-19 07:48:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (12.18 KB, text/plain)
2013-08-18 16:45 EDT, gallows-tree
no flags Details
File: cgroup (140 bytes, text/plain)
2013-08-18 16:45 EDT, gallows-tree
no flags Details
File: core_backtrace (1.93 KB, text/plain)
2013-08-18 16:45 EDT, gallows-tree
no flags Details
File: dso_list (7.30 KB, text/plain)
2013-08-18 16:45 EDT, gallows-tree
no flags Details
File: environ (3.70 KB, text/plain)
2013-08-18 16:45 EDT, gallows-tree
no flags Details
File: limits (1.29 KB, text/plain)
2013-08-18 16:45 EDT, gallows-tree
no flags Details
File: maps (39.11 KB, text/plain)
2013-08-18 16:46 EDT, gallows-tree
no flags Details
File: open_fds (347 bytes, text/plain)
2013-08-18 16:46 EDT, gallows-tree
no flags Details
File: proc_pid_status (899 bytes, text/plain)
2013-08-18 16:46 EDT, gallows-tree
no flags Details

  None (edit)
Description gallows-tree 2013-08-18 16:45:16 EDT
Description of problem:
I installed Eric using yum and ran it for the very first time calling 'eric4' from XTerm. A configuration window appeared, followed by a message window informing me that an update was available. I agreed to install it, and then it crashed. That's about all.

Version-Release number of selected component:
kde-runtime-4.10.5-1.fc19

Additional info:
reporter:       libreport-2.1.6
backtrace_rating: 4
cmdline:        kde-open http://sourceforge.net/projects/eric-ide/files/eric4/stable/4.5.13
crash_function: qt_message_output
executable:     /usr/bin/kde-open
kernel:         3.10.6-200.fc19.x86_64
runlevel:       N 5
uid:            0
var_log_messages: Aug 19 00:30:27 riomhaire abrt[3263]: Saved core dump of pid 3262 (/usr/bin/kde-open) to /var/tmp/abrt/ccpp-2013-08-19-00:30:26-3262 (4222976 bytes)

Truncated backtrace:
Thread no. 1 (3 frames)
 #2 qt_message_output at global/qglobal.cpp:2323
 #3 ~QDebug at /usr/include/QtCore/qdebug.h:85
 #4 ClientApp::doIt at /usr/src/debug/kde-runtime-4.10.5/kioclient/kioclient.cpp:295

Potential duplicate: bug 860182
Comment 1 gallows-tree 2013-08-18 16:45:24 EDT
Created attachment 787835 [details]
File: backtrace
Comment 2 gallows-tree 2013-08-18 16:45:30 EDT
Created attachment 787836 [details]
File: cgroup
Comment 3 gallows-tree 2013-08-18 16:45:38 EDT
Created attachment 787837 [details]
File: core_backtrace
Comment 4 gallows-tree 2013-08-18 16:45:45 EDT
Created attachment 787838 [details]
File: dso_list
Comment 5 gallows-tree 2013-08-18 16:45:50 EDT
Created attachment 787839 [details]
File: environ
Comment 6 gallows-tree 2013-08-18 16:45:56 EDT
Created attachment 787840 [details]
File: limits
Comment 7 gallows-tree 2013-08-18 16:46:11 EDT
Created attachment 787841 [details]
File: maps
Comment 8 gallows-tree 2013-08-18 16:46:22 EDT
Created attachment 787842 [details]
File: open_fds
Comment 9 gallows-tree 2013-08-18 16:46:27 EDT
Created attachment 787843 [details]
File: proc_pid_status
Comment 10 Kevin Kofler 2013-08-19 07:48:33 EDT

*** This bug has been marked as a duplicate of bug 873520 ***

Note You need to log in before you can comment on or make changes to this bug.