Bug 998287 - nm-connection-editor's "delete" button doesn't delete VPN connection
nm-connection-editor's "delete" button doesn't delete VPN connection
Status: CLOSED DUPLICATE of bug 997568
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: network-manager-applet (Show other bugs)
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Dan Williams
Depends On:
  Show dependency treegraph
Reported: 2013-08-18 18:44 EDT by Petr Machata
Modified: 2015-05-04 21:38 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2013-09-06 20:39:45 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Petr Machata 2013-08-18 18:44:01 EDT
Description of problem:
nm-connection-editor's "delete" button doesn't delete VPN connection

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Add new VPN connection
2. Select the newly-added connection
3. Hit Delete
4. Hit Delete at the dialog that appears

Actual results:
The connection persists.

Expected results:
The connection is deleted.
Comment 2 Dan Williams 2013-09-06 20:39:45 EDT
This is almost certainly a side effect of a bug in NetworkManager, see bug 997568.

*** This bug has been marked as a duplicate of bug 997568 ***

Note You need to log in before you can comment on or make changes to this bug.