Bug 998371 - Port WFLY-1499 and all related fixes
Port WFLY-1499 and all related fixes
Status: CLOSED CURRENTRELEASE
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: Testsuite (Show other bugs)
unspecified
Unspecified Unspecified
unspecified Severity unspecified
: ER7
: EAP 6.2.0
Assigned To: baranowb
Pavel Jelinek
:
Depends On:
Blocks: 996500
  Show dependency treegraph
 
Reported: 2013-08-19 03:34 EDT by baranowb
Modified: 2014-01-13 05:44 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-15 11:21:40 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
WFLY-406.patch (104.61 KB, text/plain)
2013-08-26 02:01 EDT, baranowb
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
JBoss Issue Tracker WFLY-1499 Major Closed Clustering tests intermittently fail mainly because they do not clean their deployments properly 2014-01-13 06:50:36 EST

  None (edit)
Description baranowb 2013-08-19 03:34:54 EDT
Upstream has fixes for clustering tests which may fix a lot of intermittent failures, ie WFLY-1499
Comment 2 baranowb 2013-08-26 02:01:17 EDT
Created attachment 790286 [details]
WFLY-406.patch

Forgot to attached stripped commit for 406. It only contains test changes - 2 tests fail constantly with it.
Comment 3 baranowb 2013-08-26 02:01:40 EDT
*attach.
Comment 5 baranowb 2013-09-04 03:12:52 EDT
PR: https://github.com/jbossas/jboss-eap/pull/353

It does not include 406 and 1499
Comment 7 baranowb 2013-09-20 03:47:11 EDT
Some commits have been merged concurrently.

https://github.com/jbossas/jboss-eap/pull/431
https://github.com/jbossas/jboss-eap/pull/432
Comment 12 Pavel Jelinek 2013-11-15 07:52:34 EST
https://github.com/jbossas/jboss-eap/pull/431 and
https://github.com/jbossas/jboss-eap/pull/432 were merged and are contained in EAP 6.2.0.ER7.
Comment 14 JBoss JIRA Server 2014-01-09 12:26:11 EST
Radoslav Husar <rhusar@redhat.com> updated the status of jira WFLY-1499 to Closed
Comment 15 baranowb 2014-01-13 05:44:35 EST
Thanks Radoslav

Note You need to log in before you can comment on or make changes to this bug.