Bug 998391 - Run rhevm-reports-setup produced '[Errno 2] No such file or directory: '/etc/ovirt-engine/.pgpass' '
Run rhevm-reports-setup produced '[Errno 2] No such file or directory: '/etc/...
Status: CLOSED DUPLICATE of bug 990942
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-reports (Show other bugs)
3.3.0
x86_64 Linux
high Severity high
: ---
: ---
Assigned To: Yaniv Lavi
David Botzer
: i18n
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-19 04:23 EDT by Lijun Li
Modified: 2014-01-13 19:06 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-19 05:57:26 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lijun Li 2013-08-19 04:23:17 EDT
Description of problem:
Run rhevm-reports-setup produced '[Errno 2] No such file or directory: '/etc/ovirt-engine/.pgpass' '

Version-Release number of selected component (if applicable):
jasperreports-server-pro-5.2.0-1.el6ev.noarch
rhevm-reports-3.3.0-7.el6ev.noarch

How reproducible:
100%

Steps to Reproduce:
1. Install rhevm-reports from lates is build.
# rhevm-reports-setup 
Welcome to ovirt-engine-reports setup utility
[Errno 2] No such file or directory: '/etc/ovirt-engine/.pgpass'
Error encountered while installing ovirt-engine-reports, please consult the log file


Actual results:
Run rhevm-reports-setup produced '[Errno 2] No such file or directory: '/etc/ovirt-engine/.pgpass' '

Expected results:
.pgpass should be there and rhevm-reports-setup works as normally.

Additional info:
Comment 1 Yaniv Lavi 2013-08-19 05:57:26 EDT

*** This bug has been marked as a duplicate of bug 990942 ***

Note You need to log in before you can comment on or make changes to this bug.