Bug 998392 - Exception was shown when configuring NFSv4 Domain
Exception was shown when configuring NFSv4 Domain
Status: CLOSED CURRENTRELEASE
Product: oVirt
Classification: Community
Component: ovirt-node (Show other bugs)
unspecified
Unspecified Unspecified
medium Severity medium
: ---
: 3.4.0
Assigned To: haiyang,dong
bugs@ovirt.org
node
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-19 04:24 EDT by haiyang,dong
Modified: 2014-03-31 08:27 EDT (History)
14 users (show)

See Also:
Fixed In Version: ovirt-3.4.0-beta1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-03-31 08:27:20 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
attached Screenshot (5.20 KB, image/png)
2013-08-19 04:24 EDT, haiyang,dong
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 18278 None None None Never

  None (edit)
Description haiyang,dong 2013-08-19 04:24:07 EDT
Created attachment 787938 [details]
attached Screenshot

Description of problem:
clean install ovirt-node-iso-3.1.0-0.999.999.20130818030800git329fb56.212.fc18
then enter into "Remote Storage" page and configure NFSv4 Domain with "example.redhat.com" info,
then clicking "Save" button
to apply it. but an error occurred while applying the changes:
[Error 2]No such file or directory (Throw an exception when setting NFSv4 domain.png)


Version-Release number of selected component (if applicable):
ovirt-node-iso-3.1.0-0.999.999.20130818030800git329fb56.212.fc18.iso

How reproducible:
100% 
 
Steps to Reproduce:

Actual result:
Exception was shown when configuring NFSv4 Domain and configure it failed.

Expect result:
Configuring  NFSv4 Domain success and no exception was thrown.

Additional info:

--
Comment 1 Sandro Bonazzola 2014-01-27 08:50:54 EST
This should be fixed in oVirt 3.4.0 beta1 build
Comment 2 haiyang,dong 2014-03-03 00:54:52 EST
Test version:
ovirt-node-iso-3.0.4-1.0.201401291204.el6.iso

enter into "Remote Storage" page and configure NFSv4 Domain with "example.redhat.com" info,
then clicking "Save" button
to apply it. but no error occurred while applying the changes.

so this bug has been fixed, change the status into "verified"
Comment 3 Sandro Bonazzola 2014-03-31 08:27:20 EDT
this is an automated message: moving to Closed CURRENT RELEASE since oVirt 3.4.0 has been released

Note You need to log in before you can comment on or make changes to this bug.