Bug 998486 - fcoe-utils is not available on s390x please don't use it
fcoe-utils is not available on s390x please don't use it
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: anaconda (Show other bugs)
6.5
Unspecified Unspecified
urgent Severity urgent
: rc
: ---
Assigned To: Samantha N. Bueno
Release Test Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-19 08:33 EDT by Lubos Kocman
Modified: 2013-11-21 04:37 EST (History)
4 users (show)

See Also:
Fixed In Version: anaconda-13.21.204-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-21 04:37:15 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lubos Kocman 2013-08-19 08:33:47 EDT
Description of problem:

nightly compose is failing on s390x because anaconda requires fcoe-utils which is not available for that architecture.

fcoe-utils Changelog:
* Wed Aug 14 2013 Petr Šabata <contyk@redhat.com> - 1.0.28-2
- Don't build on s390x (#693443)
- Add a note to README about EL6 service already implementing the
  suggested function (#981062)
- Use rtgenmsg when requesting RTM_GETLINK (#882139)

Version-Release number of selected component (if applicable):

anaconda-13.21.203-1.el6



Thanks
Comment 2 Samantha N. Bueno 2013-08-20 13:41:46 EDT
Patch posted for review.
Comment 3 Samantha N. Bueno 2013-08-20 14:58:11 EDT
Patch pushed, commit b50647c4ceaffaa96344ae2c762c155a6f03694f in rhel6-branch.
Comment 6 Jan Stodola 2013-10-23 08:44:49 EDT
Anaconda no longer requires fcoe-utils on s390x:

[root@rtt5 ~]# rpm -q anaconda
anaconda-13.21.213-1.el6.s390x
[root@rtt5 ~]# rpm -q --requires anaconda | grep fcoe-utils
[root@rtt5 ~]#

Moving to VERIFIED.
Comment 8 errata-xmlrpc 2013-11-21 04:37:15 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1588.html

Note You need to log in before you can comment on or make changes to this bug.