Bug 998587 - underspecific build requires
underspecific build requires
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: openswan (Show other bugs)
6.4
All Linux
unspecified Severity low
: rc
: ---
Assigned To: Paul Wouters
Aleš Mareček
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-19 10:33 EDT by jcpunk
Modified: 2013-11-21 18:47 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-21 18:47:41 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description jcpunk 2013-08-19 10:33:29 EDT
Description of problem: openswan-2.6.32-21.el6_4 requires nss-3.14.3-4.el6_4 to build successfully.


Version-Release number of selected component (if applicable):2.6.32-21.el6_4


How reproducible: 100%


Steps to Reproduce:
1. try to build openswan on nss-3.14.0.0-12.el6
2. 
3.

Actual results: cannot build


Expected results:rpm build requires should indicate that the newer nss is required to build


Additional info:
Comment 3 Paul Wouters 2013-09-17 14:09:13 EDT
this was already fixed, also because we had to bump for the nss fips subpackage
Comment 6 errata-xmlrpc 2013-11-21 18:47:41 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1718.html

Note You need to log in before you can comment on or make changes to this bug.